Shan's PSA: I will be unavailable from 08/16 until 08/27 included.

•• Community Guidelines summary: be cordial, take the time to rethink what you are about to post. ••

For an issue in game please submit a ticket to support and, if you feel it is needed, post in the relevant bug category (Engineering Room for STT - Live Bugs for GOTA) Thank you, and see you soon! ˜Shan

Ad-warps Issues

FUNimationsFUNimations ✭✭
edited February 9 in Engineering Room
I though i saw a topic about it not to long ago, but i can't seem to find it.
What's the status on warps not working on some devices?
I used to be able to only get them on my phone, but now they're only on my tablet.
Somehow i transfered them to another device, don't know how it happened.
If not fixable in th short future, could someone be able to explain how the transfer could work?
«1345678

Comments

  • kapukapu ✭✭
    I haven't seen ads now for 3 days on my android phone, previously they worked fine... I'm only playing on my phone too.
  • Changing device should not impact whether or not you see Ads.
    What could happen is that the Ad network is out of Ads to show.

  • One of our fleet members had to switch from their old phone to Facebook Gameroom (bc they were told STT would no longer work on their old Galaxy S3), so they play on a PC. They've never seen Ad Warps on FB Gameroom. If they switch to Steam will they appear?
  • Never seen ads on Steam....
  • FB and steam don't have ads.

    but @shan obviously every player is limted to 10 ads a day.
    And that's where something is wrong.
    No way that i'm that 'lucky' only to get ads on my tablet, but even when 1 is available and switching to my phone, there's none. And swithing back to the tablet there it is again...

    Weeks in a row i used to only see them on my phone, and now weeks in a row i'm only seeing them on my tablet. That's to much of a coincidence to explain it with 'the ad network is out of ads'.
  • DavideBooksDavideBooks ✭✭✭✭✭
    I have never heard the limited to 10 thing. I do more than 10 a day several times a week.
  • I have the same issue. I used to have them on my phone, but no more ads since 3 days. If I check on my tablet at the same moment, an ad is waiting for me. How does it come that I don't get anything more on my phone (Android- Samsung galaxy S8+)
  • kapukapu ✭✭
    Shan wrote: »
    What could happen is that the Ad network is out of Ads to show.

    Im not really buying this, I still haven't seen any ads and dont think the network is empty as others in my fleet are getting theirs just fine. Something is definitely broken somewhere down the line.

    Maybe they have ticked the wrong box while doing localisationing and it is preventing me from seeing ads in english or something. I know they do at least some localisationing because i've seen some finnish ads previously and those would be wasted on non-finnish speakers. :D

    Also if these other people are using different internet connection between different devices the IP will likely be different too and the ad network might treat them as coming in from different geographical location. And if the localisation is messed up... Then again I have no idea how it actually works so i'm just guessing here.
  • So I mentioned this again to the team in charge and they had one question for me to ask for now:
    Do you have an ad-block on the device where the Ads are not showing?
  • kapukapu ✭✭
    Shan wrote: »
    So I mentioned this again to the team in charge and they had one question for me to ask for now:
    Do you have an ad-block on the device where the Ads are not showing?

    nope.

    And I'm not aware of any OS updates happening either in this time frame... but anyhow something broke in the evening of 27th of January east european time that prevents me from getting any ads.

    I'm on Samsung J5 phone with finnish localisation if that helps anything :)

    I even cleared all the data via 'settings - apps' on the phone, it didnt help except the the total disk space taken by STT went from 2.3GB to just 700MB something... even tried setting the language to german if it would somehow change the localisation but that didnt do anything usefull.

    After the event is over I'm going to re-install STT to make sure it is nothing on my end. That is of course if this hasn't sorted itself by monday evening.
    Have a nice weekend :smile:
  • I have the same problem, I bought a Samsung Galaxy S8 last weekend and installed STT. No adds have been showing since. On my old Phone (Samsung Galaxy S7) they worked just fine. I thought the problem might be that I had STT installed on two mobile phones so I removed it from my old phone. But still no ads on the S8. I reinstalled it on the S7 but now I don’t have ad warps there either.

    And the problem is not that the Ad Network is out of ad to show because I still get them on my tablet (Samsung Galaxy Tab).

    I already logged a ticket for this (nr. 388813) but the reply I got was a referral to a year old forum post which is outdated to say the least.

    I live in the Netherlands and the problems occurs both while on WiFi and 4g.

    Can you please look into this Shan? Thank you!
  • Shan, I don't have any ad-blocks either. It always worked fine on my Galaxy S8+, but 3 or 4 days ago it stopped without changing anything on my device. On my Galaxy tablet it still works fine.
    I already tried a complete reinstall of the app and also cleared the cache of my device but that didn't help
  • Thank you for the replies and additional details, forwarding this to the team. I hope it will help us figure this out.
  • me neither. no ad-block, no root. Plain android devices.
  • kapukapu ✭✭
    Has there been any progress on this over the weekend? Nothing has changed on my end anyways, no ads, no fun :tired_face:

    I've run out on all of the 3* stuff I ad-warped previously, now it's costing me chrons... oh the horror!
    :p
  • On a Moto E4 ads like the John Stamos order meals on-line NEVER give me credit after watching them ever.
    Overwhelm and devastate, that's the way to get power and to hold it, and I mean to do that. - Colonel Green, who led a genocidal war early in the 21st century
  • The ad-warp video(s) for Stash are glitchy as *hugs*, and what starts as a supposed 30 second video becomes 3-5 minutes, because it loops back on itself every few seconds. Then usually about 2-3 seconds before the end hits for the fifth or sixth time, it glitches and errors out. It does actually complete the rewards ( as shown) but should NEVER take this long. They have at least 2 different videos I have seen that do this.

    3vqh4ctwbikp.png
    70tucgs97vjg.png
    Deep in the human unconscious is a pervasive need for a logical universe that
    makes sense. But the real universe is always one step beyond logic."
  • Forwarding the the Ads peeps!
  • This has been going on for a couple of months now, primarily when playing the game on a Chromebook, but occasionally on an Android phone too.

    If I'm already past my allowance of ads that I can see on the device I'm on, I shouldn't be offered the option to see an add and get no rewards.

    I put in a ticket a few months back when I first encountered the issue and was told that non-phone Android devices are only allowed 3 ad views in a day but that's simply not true. Sometimes 1, 2, or none will pay out in a 24-48 hour period. I have adjusted my game play to ignore the Adwarp most of the time now, but I still get burned on a regular basis when I do.

    How difficult is it to program a check before the notification appears in the game?
  • Sometimes they work as intended. Ads play, we get reward. Sometimes they just display 'loading', then give the award. Sometimes they play but not give the award. I found no clue regarding in what situation what happens. Seems to be mostly random.
  • And sometimes the Grand Tour ad will play but not allow me to exit, no reward and have to restart the game. I play on an android tablet with no ad block software installed.
  • edited February 8
    Panda99 wrote: »
    And sometimes the Grand Tour ad will play but not allow me to exit, no reward and have to restart the game. I play on an android tablet with no ad block software installed.

    I just ran into this problem on an Android phone, also with no ad block software installed. It'll acknowledge links within the ad to play different videos and open up am Amazon browser page, but won't allow me back into the game via the "X" close button or device back button.

    Also, I've had several ads just come up with a blank black screen that won't time out. If screen is pressed, something like Can't Access or Can't Open "Unable to open." (Edit as I just ran into this one again) will pop up on screen. I have to close out and reboot the game to get past this.
  • There should be improvements with our next client, especially for the white screens reported.

    For the Grant Tour Ad, it seems different so I am forwarding the issue to the Ads team.
  • ZEB :-)ZEB :-) ✭✭✭
    After playing the Ads it's making the games and my device hang up. I have to come out reset. Just to get things working again. FRUSTRATING DB !!!!
  • ZEB :-)ZEB :-) ✭✭✭
    Having to come out of the game and restart the device, clear out Google in order to reestablish game. Please DB monitor those Ads before its published. THANKS
  • I'm having nothing but trouble with certain ads (HOME CHEF for one) that play on my 2017 android phone and NEVER give you credit for watching the ad. :/
    Overwhelm and devastate, that's the way to get power and to hold it, and I mean to do that. - Colonel Green, who led a genocidal war early in the 21st century
  • ZEB :-)ZEB :-) ✭✭✭
    I have a S8+ , Verizon, and pushing 130Mbps on the Wi-Fi and really don't feel it is on my end.
  • For the past 1 week, there has been no ad-wrap for my account but many other gamers I talked to still getting ad-wrap. May I know why this the case?
    This current situation is putting those gamers without ad-wrap at a disadvantage as we have to utilise our chronitons to run some expensive missions eg 24 chrons while the other get it free by ad-wrap.
    This has created unbalance in the gameplay.
    Pls fix the issue asap. Thanks.
  • next client? i Don't know when it should come out. but since ~10 hours i've been noticing ads on my android phone again.
  • It has also been fixed for me. After a dry period of more than a week, I have ads again since last night. Thank you for solving this
«1345678
Sign In or Register to comment.