Breaker AvA Phase Issues & Feedback

Greetings Bannermen,

This thread is for all feedback and issues relating to the upcoming Breaker AvA Phase. The phase is scheduled to begin Friday, July 6 at 11:00am ET (15:00 UTC) and will end Tuesday, July 10 at 11:00 ET (15:00 UTC).

This thread will be used to collect your feedback and to communicate to the community in the event of technical issues, as required.

Please note: The button may be up and live in the game so when the time comes, everyone won’t need to restart but AvA will not be live in the game until the start time. Thank you.

BUG REPORT FORMAT (Example)
Description: After I first logged in, I went to the AvA regions and no camps were there. I restarted the game, but they still didn’t show up in AvA.
Here’s how you can test it:

Reproduction steps:
1. Head into the game.
2. Click on the AvA button on the top-right.
4. Head to a region.
5. Look for any camp icons.
6. Note that no camp icons are there.

Expected: I am able to see camps in AvA.
Actual: I cannot see camps in AvA.

FEEDBACK or SUGGESTIONS FORMAT (Example)
1. Explain what you were doing when you had the problem or saw the opportunity for a suggestion.
2. Detail how you would like it changed and explain why.
3. Be respectful and give as much information and reasoning as possible.
4. Include screenshots or specifics when relevant.

Please keep all posts respectful so we can help to deliver the best AvA experience possible.

Comments

  • JeorJeor
    Hi. im from the frozen shields, our Great wyk camp in II stop upgrading at level 2 with all the items in. how can i fix this? is this the right place for this coment?
  • ShanShan admin
    Jeor wrote: »
    Hi. im from the frozen shields, our Great wyk camp in II stop upgrading at level 2 with all the items in. how can i fix this? is this the right place for this coment?

    Have the leader of your alliance submit a ticket about this please, via http://support.disruptorbeam.com

    Thank you!
  • In Garrison with 195 SS all have resolved but outgoing log shows 103/103

    lmjxz8uh6c13.png

    7ouekc592kcw.png

    Is this a display issue where I have received correct VP or has the VP been lost down the back of a sofa?
  • DutcherDutcher ✭✭✭
    I have had that several times, every phase. SS are just cut from a single wave in the log. Regarding VP, I have seen that sometimes it is fixed (hours later) and the missing VP (and spoils etc) is also added later but also sometimes seen that it is not updated and the VP is lost.
    Usually it happened when a single wave was processed where the first part got minimum 30 VP and the later part did hit enough health/silver for VP or the other way around and/or when hitting defense and the server takes much longer to calculate each ss result (yes, that is possible due to lag & batch ss processing!). The latter part of the wave is then cut from the log. Weird stuff starts happening in those cases.
    Anyway, It's not just a display issue. You can wait to see if the log updates correctly before your attack disappears completely from the outgoing log and keep track of your spoils amount to make sure. Otherwise send a ticket with those screenshots. They can't fix it but they might compensate you in other ways and least they know about it.
    Arya Serious? If it ain't Dutch, it ain't much!
  • I just lost an attack wave to the dreaded "results pending" bug. That's probably 7-10k points vanished.
  • JoanJoan ✭✭
    I lost 181 SS count because and the
    Another z5j58qd3yccf.png
    Did t get a picture of the ones that didn’t count at all.
  • GuderianGuderian ✭✭
    Same happening here. Just saw a couple waves in the log with the wrong numbers, one of which was only a pitiful 3/3 when it was supposed to be out of around 170. VP seems to reflect that they are indeed not being counted. I'll have to try to observe more closely in terms of # of spoils as Dutcher suggested in order to determine if the attacks go through many hours later. What a tedious pain.
  • ZeppZepp ✭✭✭
    I had one SS that died and could not be recovered. I ended up burying the bloke because I didn't want to bother sending a ticket. It's too bad, he was level 127, but valor morghulis...
    Colossal Dragons: Apophis, Nanabozho
    Mature Dragon: Manannan mac Lir
    Adolescent Dragons: Kutkh, Samartitxiki, Sun Wukong, Ti Malice, Veles, Wisakedjak
    Baby: Anansi, Azeban, Exu, Guidgen, Huehuecoyotl, Itomi, Juha, Lilith, Loki, Maui, Mendacius, Nahash, Seokga, Set, Susanoo, Wahn, Yun Harla
  • TiamatTiamat ✭✭
    Zepp wrote: »
    I had one SS that died and could not be recovered. I ended up burying the bloke because I didn't want to bother sending a ticket. It's too bad, he was level 127, but valor morghulis...

    Same here, but I wouldn't bury it already, she is the trade one tavern servant with that juicy jugs... of beer o:)
  • Have had the same problem. It wouldn't resolve until I undressed it. After that I could replace and redress the SS. Try that next time.

  • ZeppZepp ✭✭✭
    It was a nekid SS...
    Colossal Dragons: Apophis, Nanabozho
    Mature Dragon: Manannan mac Lir
    Adolescent Dragons: Kutkh, Samartitxiki, Sun Wukong, Ti Malice, Veles, Wisakedjak
    Baby: Anansi, Azeban, Exu, Guidgen, Huehuecoyotl, Itomi, Juha, Lilith, Loki, Maui, Mendacius, Nahash, Seokga, Set, Susanoo, Wahn, Yun Harla
  • TiamatTiamat ✭✭
    Have had the same problem. It wouldn't resolve until I undressed it. After that I could replace and redress the SS. Try that next time.

    Good idea, sadly already buried mine. Will try it next time.
Sign In or Register to comment.