Ad Warp Broken

I've been struggling with the ad warps for more than a year--an ad will play all the way through, but rather than getting the final ad screen which I can X out of to claim the free mission, I get a white screen of death, which requires me to force-close the game and restart. The second try usually works.

When I ticketed about this problem a year ago, I was told that it was a known issue and that future updates to the game would address it. They did for awhile, but then it started up again.

This week, it's been worse than ever. Eight ad warps in a row all failed as described above. Consulting with my fleet, I deleted and reinstalled the app, and that seemed to return it to the usual occasional-fail-only status. I submitted a ticket about it, and was asked by the cs rep which ads were failing--which is beside the point, it was all of them.

This morning, the repeated ad warp failure happened again, and deleting/reinstalling didn't fix the problem. I responded to the ticket with that info to see if they can do anything.

This is on top of a help ticket I've had open for two months about an un-claimable shuttle--one of my shuttles has been stuck, and when I try to claim it, I get a message saying something about how it's in the "wrong state for recovery." CS was able to duplicate my stuck crew and I still have a fourth shuttle to use. But repeated follow-ups with CS only result in them saying that there's "no update or fix yet." For two months.

I'm Lvl 68, VIP 14, 335 finished crew and part of a top 20 fleet. But these continued technical problems are aggravating, and have me considering a new fix: delete and don't reinstall.
[TFA] Task Force April, April's Aces
Lvl 68, VIP 14, 335 immoralized

Comments

  • ByloBandByloBand ✭✭✭✭✭
    I believe you mistakenly posted this in The Bridge sub-forum, threads such as these belong in the Engineering Room sub-forum.
  • Paladin 27Paladin 27 ✭✭✭✭✭
    I've been struggling with the ad warps for more than a year--an ad will play all the way through, but rather than getting the final ad screen which I can X out of to claim the free mission, I get a white screen of death, which requires me to force-close the game and restart. The second try usually works.

    When I ticketed about this problem a year ago, I was told that it was a known issue and that future updates to the game would address it. They did for awhile, but then it started up again.

    This week, it's been worse than ever. Eight ad warps in a row all failed as described above. Consulting with my fleet, I deleted and reinstalled the app, and that seemed to return it to the usual occasional-fail-only status. I submitted a ticket about it, and was asked by the cs rep which ads were failing--which is beside the point, it was all of them.

    This morning, the repeated ad warp failure happened again, and deleting/reinstalling didn't fix the problem. I responded to the ticket with that info to see if they can do anything.

    This is on top of a help ticket I've had open for two months about an un-claimable shuttle--one of my shuttles has been stuck, and when I try to claim it, I get a message saying something about how it's in the "wrong state for recovery." CS was able to duplicate my stuck crew and I still have a fourth shuttle to use. But repeated follow-ups with CS only result in them saying that there's "no update or fix yet." For two months.

    I'm Lvl 68, VIP 14, 335 finished crew and part of a top 20 fleet. But these continued technical problems are aggravating, and have me considering a new fix: delete and don't reinstall.

    This happens all the time on my oldest phone, but never occurs on the other devices. I have 4 devices I will occasionally play from an iPhone 6, 7, x, and an iPad. The iPhone 6 is the only one that it happens on. I’ve basically taken to restarting the app on it before I run any cadet mission for the double rewards.

  • Mr. LincolnMr. Lincoln ✭✭✭✭✭
    ByloBand wrote: »
    I believe you mistakenly posted this in The Bridge sub-forum, threads such as these belong in the Engineering Room sub-forum.

    There are times threads like these belong in the light of day, not buried in engineering.
  • Ren~Ren~ ✭✭✭✭
    edited October 2018
    You can't fix it yourself, support doesn't give a damn, the devs won't fix it, and it is a deal breaker to you. It seems that you've already found the answer on your own, what else could we possibly add?
  • Ren~ wrote: »
    what else could we possibly add?

    A solution or work-around I haven't thought of. I'm not an expert.

    For instance:
    Paladin 27 wrote: »

    This happens all the time on my oldest phone, but never occurs on the other devices. I have 4 devices I will occasionally play from an iPhone 6, 7, x, and an iPad. The iPhone 6 is the only one that it happens on. I’ve basically taken to restarting the app on it before I run any cadet mission for the double rewards.

    Good thought--I'm on an iPhone 6, so maybe it's the device, not the app.

    I'll install on my wife's iPhone 7 tonight and see if it's any more stable on that device.

    (And then have to decide whether to upgrade my entire just for an app game, or live with it...)
    [TFA] Task Force April, April's Aces
    Lvl 68, VIP 14, 335 immoralized
Sign In or Register to comment.