Help us test fixes for our 7.2.0 client on Facebook, please see this thread, thank you! forum.disruptorbeam.com/stt/discussion/14592/facebook-7-2-0-fixes-test

Straight on Til Morning Issue 11/22

ShanShan admin
edited January 15 in Engineering Room
We are aware that some of you are presented with an error pop-up stating that your Battle Stations are not full.

While we are still looking into what is causing the issue we can confirm that you can proceed with the battle by pressing START.

Comments

  • FlemmingFlemming ✭✭✭✭✭
    I only noticed it happening in the Normal and Elite modes. Epic modes work as expected.
    In normal and elite, I was using the recommended ships for max hull. In Elite, I'm using a normal ship with no bonus.

    Those are the only variables I've identified so far.
    Intentionally Left Blank
  • Flemming wrote: »
    I only noticed it happening in the Normal and Elite modes. Epic modes work as expected.
    In normal and elite, I was using the recommended ships for max hull. In Elite, I'm using a normal ship with no bonus.

    Those are the only variables I've identified so far.

    It was the same for me. And I also used recommended ships on Normal and Elite.
  • Thanks for those details!
  • edited November 2018
    I was on Elite Epic mode with the Enterprise-D when it happened.
    The Guardians of Tomorrow
    Protecting the Galaxy's Future from itself
  • While we look into this we have updated the pop up text .
    It should now indicate to press Start Battle to proceed.
  • edited November 2018
    I think it's affecting rewards, too; I have Prisoner Michael Burnham and Desert Michael Burnham on my 7/7 Suurok, but instead of the 1400 final battle event reward that I got last ship-gauntlet event (when I had the Suurok with event crew), I'm getting 1225 at the final battle. So I think it's registering as having *no* crew for the purposes of rewards. ...can I get some event rewards in my mail, please? ^[email protected] ( <-- Borg smile)

    Edit: traded out Desert Michael Burnham for Lt. Commander Airiam, whom I presume is not event crew, and the final fight got me the same 1225 reward. (And a lot faster, 'cause he's a 4/4 attack boost and I can strip shields and blow the opponent up with him in 2-3 shots. [email protected] (<--Borg boggle.)

    Edit2: Ohhhh, it has to be EVENT ONLY crew. Using Prisoner Burnham and Douglas Pabst = 1400 reward. Can't be just any Burnham. [email protected]
    (I wish the "bonus" on the crew selection panel were different colors or had stars to show *how much* bonus a given crew would provide. It's very confusing.)
  • I've attempted to enter the event twice with a Constellation class ship, level 4, and the opposing ship won't engage my ship (it keeps evading when my ship draws close), and there are no battle controls showing on the screen. After it happened the first time. I closed out of the game, closed my browser and cleared all cache, then logged back in - the same results, NO BATTLE, NO CONTROLS. I am now at a loss about what to try next. I don't think there is anything I CAN do on my end. I've got a newer laptop with Windows 10, and high speed broadband.

    I'd like to participate in the even but, it's not working for me.

    Anyone else have this happen?

    In-game: Selena Yar
    The Watchers of Venus
  • I've attempted to enter the event twice with a Constellation class ship, level 4, and the opposing ship won't engage my ship (it keeps evading when my ship draws close), and there are no battle controls showing on the screen. After it happened the first time. I closed out of the game, closed my browser and cleared all cache, then logged back in - the same results, NO BATTLE, NO CONTROLS. I am now at a loss about what to try next. I don't think there is anything I CAN do on my end. I've got a newer laptop with Windows 10, and high speed broadband.

    I'd like to participate in the even but, it's not working for me.

    Anyone else have this happen?

    In-game: Selena Yar
    The Watchers of Venus

    UPDATE:

    The issue I was having seemed to have resolved later in the day yesterday, and I have been able to participate in battles normally.
  • I've attempted to enter the event twice with a Constellation class ship, level 4, and the opposing ship won't engage my ship (it keeps evading when my ship draws close), and there are no battle controls showing on the screen. After it happened the first time. I closed out of the game, closed my browser and cleared all cache, then logged back in - the same results, NO BATTLE, NO CONTROLS. I am now at a loss about what to try next. I don't think there is anything I CAN do on my end. I've got a newer laptop with Windows 10, and high speed broadband.

    I'd like to participate in the even but, it's not working for me.

    Anyone else have this happen?

    In-game: Selena Yar
    The Watchers of Venus

    UPDATE:

    The issue I was having seemed to have resolved later in the day yesterday, and I have been able to participate in battles normally.

    This was very odd, I am glad it resolved itself. Thank you for reporting back.
Sign In or Register to comment.