Voyage stuck

This discussion was created from comments split from: Dang two tickets in one day for bugs- 2#voyage frozen.

Comments

  • This bug is still happening ten months later. So like the Portal Bug, DB have no intention of fixing it? We have to "Deal With It"?
  • Unfortunately some issues are very hard to reproduce and this is a crucial step in fixing any problem.
    This is the case for both these issues.
  • Commander SinclairCommander Sinclair ✭✭✭✭✭
    edited November 2018
    Just had a Voyage *stall* at the 12 hour mark. I restarted the APP, no change. I went in and out of the Voyage console several times, giving it time to refresh on the server, and after about the 10th time, it gave me a Dilemma.

    Just thought it should be noted here for future reference. :)

    Update: at the 14 hour mark on the same Voyage: Dilemma came up on time, I pressed my selection, the chron reward popped up, then the honor reward, then nothing. When it went back to the log screen, there was no mention of the Dilemma, but it did give me a crew that was not on the pop-up reward screen.

    This is at least the third time that this has happened, where the Dilemma happens, but there is no log of it.
    "When the Future becomes the past, the present will become unlocked."
  • My voyage is stuck at 2 days and 13 hours. I have kept it going using dilithium so far. I have more than enough dilithium left to refuel my antimatter again but I keep getting an error and it doesn't let me. It just keeps telling me to contact player support. Which I have done but I haven't gotten a reply yet. I have tried closing and restarting the game several times without success. Should I try uninstalling the game and reinstalling it? Will I be able to sign in and find everything as it was?
  • Yes, if you delete the app and reinstall, your account will be there just as you left it, as everything on your account is completely stored on the server, not on your device.
    "When the Future becomes the past, the present will become unlocked."
  • Commander SinclairCommander Sinclair ✭✭✭✭✭
    edited December 2018
    Voyage Stuck at 12 hour mark yet again! Took 3 APP restarts and going in and out of Voyage interface over 30 times to get it to come back. I did notice while it was stuck it was still giving me rewards and losing AM, but every time I went back in it had the AM had not changed. I did not check to see if the rewards given during the loop stayed or if they disappeared. I took a bunch of screenshots this time, but not near my main computer to download them and make a nice display of them.

    Followup: Same voyage @ 14 hours, stuck in loop. Same 3x restart APP, and a bunch of times in and out of interface. Finally shook loose.

    I checked during the loop to see if rewards were being applied and they were not, just as the AM was not being siphoned for hazards. I took a bunch more screenshots to confirm this.

    @Shan – should I submit a CS ticket just to keep them informed, or is putting it here in the forum enough?
    "When the Future becomes the past, the present will become unlocked."
  • I had the same problem last night. Voyage stuck at 12 hour mark. Tried closing/opening the app and other steps described above many times over. No luck. Finally just recalled voyage as it was getting late. Submitted a ticket to support at that time.
    This is the second time it happened, though the first time it unstuck itself after a couple minutes.
Sign In or Register to comment.