Reinstalling game loses all ads and their bonus rewards

I recently reinstalled the game on android as suggested because of some display overlay issues, I thought it could not hurt. However, since then I have been offered no ads whatsoever in any part of the game. Before this I received all ads as expected and used nearly every single opportunity to double rewards, cadet challenge rewards, and dabo. After the reinstall I get nothing, and realised after 1 week just how much benefit the adds give.
Lost 10 double rewards per day, mostly used for high cost items 50-100 Chron a pop.
Lost 450 Chron per week from Mon Wed Fri Cadet mission double rewards
Lost 6 x 10 Pack shuttle boosts (Thurs Cadet challenge)
Lost 450K Credits (Sat cadet challenge)

I had not realised how much I depended on ads, and what a disadvantage it is going into the weekend events.

Has anyone else experienced this, or reinstalled recently with no ad problems?

If it is more widespread there could be some issue with a fresh instal on the same device corrupting a file or setting. I did this on android with all app data backed up by google, also google play, so even if I delete my app data the game finds me.

If it is just me then I am not sure why, I had actually installed a couple of apps from the adds that took my interest, so I am surprised the ads gave up on me. Some things that may have affected it on my part were I am in Finland, so maybe changed so no ads are interested here, or maybe the combination of english language and being in Finland. I have a 1+5T so relatively new and powerful device. a week or so before reinstalling I got an update to Android 9. I do not see how any of these things would change the ads with a new instal but suggest them in case others have the same issue.

In the meantime I would think very carefully about reinstalling unless it is critical. Ads are quite a loss to carry.

Comments

  • KayJay47KayJay47 ✭✭✭
    I reinstalled the game on Wednesday, switching from Amazon AppStore to Google Play. No problems.
  • You're not alone. A clean data on the game in android. Since then no ads. Also tried reinstalling the game from google play. No adds yet.
    But i'm guessing once a new ad is included in the ad pool that ad wil start popping up. and now there's some flag on db's side that says: ad's allready downloaded.
  • Captain QCaptain Q ✭✭✭
    This sounds like my issue here: https://forum.disruptorbeam.com/stt/discussion/12644/adwarp-disappeared-again

    Funny thing is that when I updated to 7.0.9, adwarp came back.
    In the immortal words of Spock: "Live long and prosper"
  • A week now with no ads. How long have you all been going with no ads and rewards?

    Also what version android? Is it just Android 9?

    It is interesting that both a fresh install (which preserves app data from google backup) and a data wipe caused this or at least can be linked to this.
  • Captain QCaptain Q ✭✭✭
    For me (not this instance but the one prior), I had to jump on to another device to get my ads (both another Android and iOS device) then clean uninstall and reinstall, then somehow ads came back after a while (I forget how many days). All I know is that it isn't related to the CS' standard blurb about how ads come and go.
    In the immortal words of Spock: "Live long and prosper"
  • For those of you who reinstalled and no longer saw ads, did you attempt to reset your Ad ID in your Google settings?
  • As of an hour ago my ads came back, so just over a week without ad rewards.
    @Shan thank you for your suggestion, I am a bit loath to try anything now they are back. I had not realised what a serious benefit the ads were until I lost them.

    It is unfortunate that no one answering my requests was able to suggest that. Can you forward your advice to customer services about this for anyone else it happens to?
  • Captain QCaptain Q ✭✭✭
    Shan wrote: »
    For those of you who reinstalled and no longer saw ads, did you attempt to reset your Ad ID in your Google settings?

    Always.
    In the immortal words of Spock: "Live long and prosper"
  • I had upgraded my phone to android 9, fairly sure I did this a few days before reinstalling or I would have considered it as a possible cause for losing the ads.
  • No ads here also last month. Didnt reinstall or upgrade. In last 2,5 years i have adds maybe 2 months. It was to god to have it all day in january.
  • For me it's now over 4 weeks without ads. Tried everything, even a factory reset.
    I'm currently using an old Moto G just for the ads.
  • I just reinstalled and now no ads. I did reset my Google ad id as suggested and then restarted my phone.
  • The same thing happened to me.
  • Shan wrote: »
    For those of you who reinstalled and no longer saw ads, did you attempt to reset your Ad ID in your Google settings?

    Done that... No results.
  • RogaDanarRogaDanar ✭✭✭
    I was wondering if there was an update on this problem?
  • I'm now at over 7 weeks without ads. I've given up hope that it will ever be fixed. At least I'm saving money since I won't spend anything on the game with this major disadvantage.
  • PhantumPhantum ✭✭
    It was really really frustrating. I gave up and then without doing anything the add warps and other rewards came back, although most of the time the adds themselves do not show because no adds are available. Just keep hoping!
  • ShanShan admin
    I am sorry that this is going on for so long for some of you, I do not have an update.
  • PhantumPhantum ✭✭
    After the latest game update, I started getting the actual adds all the time instead of just a slight pause where the game was looking for adds.
  • RogaDanarRogaDanar ✭✭✭
    Is there any update on this? I have an outstanding ticket that I am not hearing back on either.
  • ShanShan admin
    No update, please refer to this thread and provide your details, thank you!

    https://forum.disruptorbeam.com/stt/discussion/13444/ads-no-longer-available-data-gathering-thread
Sign In or Register to comment.