Quick Build issue

This discussion was created from comments split from: Cannot create a thread yet but have an issue? Please post here :).

Comments

  • edited June 5
    li9mou4wvzcw.jpg
    t9lv7pz7g5d6.jpg
    f3dc3q8bta0g.jpg
    vp7a4fvzby1v.jpg
    rdda813g7irf.jpg
    j0pqcxrcq1vv.jpg


    It's been a long time since I had trouble with quick build. I thought maybe it was new characters / items, but I just got a Beowulf Kim, and ran into it there, on the final sword build.
    Even when I built one of the two missing pieces, the quick build still didn't work. Plenty of items.

    The one other thing I did notice, is I had replicated one of the two items that show as built. That may be the key, because I did the same thing for the Beowulf program, and just got the same error

  • ShanShan admin
    I created a separate thread for clarity's sake. You are now able to start your own threads :)
  • ChangChang ✭✭
    h46c9eu4muc8.png

    zdj7efp4rfmp.png

  • I have been getting these same errors or quick build issues. Unable to build items when i have all the components. Get the error msg. In addition to the screenshots below showing an obvious items/crew errors.

    xzu3a4hmp63r.jpeg
    vemn9uu97dqp.jpeg


    yf6wbvb0q2fc.jpeg
    a3drmnolguvy.jpeg[apjdl2wyodgz.jpeg
    ltw9ol5aqdou.jpeg
    70cm9urs2ur2.jpeg
    04sjkv3elsys.jpeg
  • Zom[BAD] Squirrel Zom[BAD] Squirrel ✭✭✭✭✭
    edited June 7
    -nvm- Shan, please delete this post. Thx
    Member of [BAD] - BORG ASSIMILATION DRONES - ZOM[BAD] SQUAD
    We are RECRUITING: All kind of active players, no matter if newbie, veteran, spender or non spender.
  • I have the same issue. Certain random items give me this error message. I'm a long-time player, but building from scratch isn't something I'm nostalgic for. ;)
    "There are two types of beings in the universe - those who dance, and those who do not."
  • Capt. CrunchCapt. Crunch ✭✭
    edited July 12
    I too am encountering random quick build issues. The option to perform a quick build is offered; I have the required items, but when attempting to use the feature, I encounter a server error message indicating not enough items. The message is incorrect, for I do have all of the required components. When I manually navigate through the various component tiers I can still build the desired item tier by tier. While the glitch seems to be random, lately I've been encountering it relatively often. Off the top of my head, I'd estimate that I encounter this glitch about 50% of the time the quick build option is offered. The video I've linked to here is a screen recording of the problem on the Windows 10 app, but the same issue is endemic to multiple gaming platforms. I just picked the Windows 10 app to demonstrate the problem because it was easy to perform a screen recording.

    https://ve.media.tumblr.com/tumblr_puj025JwRA1r6bxzi_480.mp4
  • FUNimationsFUNimations ✭✭✭
    whenever i'm encountering thes it means indivudaly the subitems cn be build, but those subitems use items in common of which there just sufficient to build 1 of the subitems.
  • whenever i'm encountering thes it means indivudaly the subitems cn be build, but those subitems use items in common of which there just sufficient to build 1 of the subitems.
    I wish that was the case, for at least that would be a valid reason for this to occur, but if you watch the video I linked to, you'll see this is not the case.

Sign In or Register to comment.