Sound setting ignored after game restart

Everytime i start the game i have sound. Despite the slider under setting being all the way to the left.
After every game start i need go into settings, mover the slider a bit to the right and back to the left again.

Device: motorola one vision, Android Pie

Not encountering this on my huawei p9-lite device.

Comments

  • Everytime i start the game i have sound. Despite the slider under setting being all the way to the left.
    After every game start i need go into settings, mover the slider a bit to the right and back to the left again.

    Device: motorola one vision, Android Pie

    Not encountering this on my huawei p9-lite device.

    This happens on my Pixel 2xl as well. Phone was running Oreo when I bought it and then I upgraded it to Pie. I never brought it up before because I thought it was a flaw in the Pixel since my other android devices behave as expected.
  • This happens on my phone as well, Samsung Galaxy S9+. It also resets the sounds if I plug in my earbuds (or it connects to my bluetooth ones). this doesn't happen with any other games on my phone... just this one.

    When I sent a support ticket, they rewarded me with chrons. Don't get me wrong, chrons are nice and all, but I'd rather DisruptorBeam kept the chrons and made is to it's not at full volume every time I restart the app.
  • are_dub wrote: »

    This happens on my Pixel 2xl as well. Phone was running Oreo when I bought it and then I upgraded it to Pie. I never brought it up before because I thought it was a flaw in the Pixel since my other android devices behave as expected.

    You mention it started since Pie. So it might be a change in Pie that causes this problem.
    For my Pie phone i also started using bluetooth devices regularly. However i tried i few times in a rwo with reconnecting the bluetooth after closing the game. The sound issue didn't pop up every time.
    Also my pie phone is alot eager to close the game after being minimalized. Might be related. Don't know when the settings are stored (at change or at game close).
  • are_dub wrote: »

    This happens on my Pixel 2xl as well. Phone was running Oreo when I bought it and then I upgraded it to Pie. I never brought it up before because I thought it was a flaw in the Pixel since my other android devices behave as expected.

    You mention it started since Pie. So it might be a change in Pie that causes this problem.
    For my Pie phone i also started using bluetooth devices regularly. However i tried i few times in a rwo with reconnecting the bluetooth after closing the game. The sound issue didn't pop up every time.
    Also my pie phone is alot eager to close the game after being minimalized. Might be related. Don't know when the settings are stored (at change or at game close).

    I meant it was happening on both Oreo and Pie with the Pixel. My HTC and LG devices running Oreo don't have the same issue.
Sign In or Register to comment.