Extreme lag during skirmish

im experiencing lag during battles have to tap start skirmish multiple times because theres no apparent reaction from the server, often getting the orange popup messages "internet disabled or server experiencing high load or is down for maintenance". my internet is fine btw 3ms ping and way over 100 mbits or 4g+ which is also fine and even faster. i need to catchup and cant play like this :(. others experiencing gamebreaking lag aswell?
«1

Comments

  • unable to access game for last 30 minutes via steam and facebook, keep getting message "game unavailable"
    359hjtnrmnyo.jpg

  • Zom[BAD] Squirrel Zom[BAD] Squirrel ✭✭✭✭✭
    I saw lags, and errors, game being on and off for the last hour...what are you doing DB?

    5o9q089yyd4w.jpeg


    Member of [BAD] - BORG ASSIMILATION DRONES - ZOM[BAD] SQUAD
    We are RECRUITING: All kind of active players, no matter if newbie, veteran, spender or non spender.
  • SpukkZSpukkZ ✭✭
    edited August 16
    I too had horrible lag only a couple minutes ago, but it seems to have settled down again.

    Lag's back, and absolutely game breaking. I guess we should all expect to see some sorrytons in the mail :/
  • Zom[BAD] Squirrel Zom[BAD] Squirrel ✭✭✭✭✭
    edited August 16
    Game has not really be playable to me for the last hour. 3 mins it works...then back down... 2-3 minutes all fine again...rise and repeat....is DB aware?
    Member of [BAD] - BORG ASSIMILATION DRONES - ZOM[BAD] SQUAD
    We are RECRUITING: All kind of active players, no matter if newbie, veteran, spender or non spender.
  • edited August 16
    its getting worse here takes about 1-2 minutes to start skirmish another 1-2 to load the battle then i get like a dozen orange popups trying to collect rewards. also got kicked from app during a warp 10 lol, the server is hurting :P
  • PenguinJimPenguinJim ✭✭✭✭✭
    I've been getting the same for an hour or so. Frustrating to be playing a Skirmish at half speed!
  • SpukkZSpukkZ ✭✭
    b71vnzfdes7j.jpg

    Amazing, I literally just lost my arena ranking (luckily it wasn't in Admiral division) while doing a battle...
  • Started like this...

    tebsa8e702hr.png

    Then had this...

    9h79bvv7vbch.png

    The Guardians of Tomorrow
    Protecting the Galaxy's Future from itself
  • edited August 16
    holy moly rank 0 thats certainly unique :P
  • I'm also experiencing a lot of lag and random freezes. No error messages, the game just stops responding.
  • Ward SerpentineWard Serpentine ✭✭✭
    edited August 16
    @DB:DoBetter ~SE~Primus Got that one too...

    lnehn0st1dqr.png
    The Guardians of Tomorrow
    Protecting the Galaxy's Future from itself
  • ShanShan admin
    I am not aware of any issue on our end, I was also able to play without any issue.
    Where are you all located?
  • kapukapu ✭✭✭
    lags here too, playing on Steam from Finland...
    Captain Lvl 89; Vip0; 391 Unique Immortals; Fleet: Omega Molecules; Base Lvl 134 (MAX); Playing Since March 2016.
  • ChangChang ✭✭
    Lots lag too. Currently am on Rogers in Canada.
  • Zom[BAD] Squirrel Zom[BAD] Squirrel ✭✭✭✭✭
    Shan wrote: »
    I am not aware of any issue on our end, I was also able to play without any issue.
    Where are you all located?

    Europe. WiFi or 4G , different provider, no difference.

    Have you played over a longer period, since it might work for 5 minutes and then going down all of a sudden.
    Member of [BAD] - BORG ASSIMILATION DRONES - ZOM[BAD] SQUAD
    We are RECRUITING: All kind of active players, no matter if newbie, veteran, spender or non spender.
  • Lag here on Android from Finland. Tried two different ISPs.
  • Ishmael MarxIshmael Marx ✭✭✭✭✭
    I'm lagging too. Spinning "waiting for starfleet" message before and after battles. Central US, 7-8am (so far).
  • RegolasRegolas ✭✭✭
    fqfjcqvfml9d.png
    I’m in northern Missouri and the game just broke for me. I’ve tried force close and restart but so far I get the same message.
  • Paladin 27Paladin 27 ✭✭✭✭✭
    Shan wrote: »
    I am not aware of any issue on our end, I was also able to play without any issue.
    Where are you all located?

    Southwestern Connecticut for me.

    Similar issues. Will have a 2-3 minute stretch of extreme lag followed by an error that forces a restart (likely due to communication issues about if I'm in a battle/skirmish or not). I'll restart and have a few minutes of no lag followed by the process repeating itself.

    Been doing this for about 90 minutes now. Happens when connected through AT&T (cell), Verizon (cell), and Comcast (cable).
  • ShanShan admin
    Thanks!
    We are looking into it!
  • RegolasRegolas ✭✭✭
    c7tuu9knr74g.png

    After it finally reloaded I ran 2 ship battles and got this.
  • Yes I have lost a couple rounds of skirmish due to lag and the game freezing and not recovering. Thanks for looking into it Shan.
  • SpukkZSpukkZ ✭✭
    Shan wrote: »
    I am not aware of any issue on our end, I was also able to play without any issue.
    Where are you all located?

    EU, Belgium. 4G or wifi on my android phone, makes no difference.
  • ShanShan admin
    Try again now?
  • SSR BarkleySSR Barkley ✭✭✭✭✭
    I'm US Midwest area and had issues earlier, trying again now
    /SSR/ Barkley
    Second Star to the Right - Join Today!
    Fleet Admiral
  • SpukkZSpukkZ ✭✭
    Shan wrote: »
    Try again now?

    Seems to be much more stable again for me. I can once again play without any major lag issues.

    Thanks Shan!
  • TS199TS199 ✭✭
    There's been some improvement, but I was hit with a game freeze again. However with less frequency, which is indeed an improvement. *Windows, SE UK*
  • kapukapu ✭✭✭
    yup, seems to be snappier now.
    Captain Lvl 89; Vip0; 391 Unique Immortals; Fleet: Omega Molecules; Base Lvl 134 (MAX); Playing Since March 2016.
  • Ishmael MarxIshmael Marx ✭✭✭✭✭
    8:45ish, ran 15 battles, no issues. Seems fixed.
  • For me the game is also still freezing *Windows, EU Germany*
Sign In or Register to comment.