[Resolved] [Win10 app] Accessing Messages Cause Game to Freeze

Travis S McClainTravis S McClain ✭✭✭✭✭
edited October 2 in Engineering Room
Microsoft Store Version, Windows

I've tried at three different points throughout today to open my in-game messages with yesterday's Arena rewards. All three times, trying to open the Messages center has caused my game to freeze for so long that all I could do was close and restart. Everything else runs as it should.

Comments

  • Data1001Data1001 ✭✭✭✭✭
    That's weird because I just went to see if I was having the same issue (also playing via Steam on Windows), and I kinda have the opposite problem... usually my messages are just really slow to load (like, I'm used to not seeing them display for 5 or 10 seconds), but just now they loaded up super fast, and claiming them was also a lot faster than usual. So maybe they were tweaking something related to that, and I happened to get the faster server or something, lol.


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • I'm having the same issue with messages when playing the Microsoft Store app version of Star Trek Timelines (problem started today). When playing ST Timelines via Steam on the same computer the messages work just fine, but on the Microsoft Store app version of the game the Hailing Starfleet status indicator just spins non-stop and the game hangs. Troubleshooting steps I tried: rebooted the computer reset the router, reset the app - all to no avail.

    Star Trek Timelines 1.0.181.0 (Microsoft Store app version)
    Windows 10 Home ver. 1903 OS Build 18362.387
    2.8Ghz i7 7700HQ
    16GB RAM
    NVIDIA GeForce GTX 1050ti 4GB

    14xmkdc5zgos.jpg

  • Travis S McClainTravis S McClain ✭✭✭✭✭
    Ack! I'm glad you said that, @Capt. Crunch. I wrote Steam, but I'm using the Microsoft version. I keep forgetting that I switched to that.
  • Happening to me too.
  • ShanShan admin
    Thank you for the reports, letting the team know.
    It seems this is a win10 app issue only as far as I can tell.
  • ShanShan admin
    This is now fixed, you will need to restart the game though.
    Thank you!
  • @Shan
    My entire fleet is still reporting problems with the msg system. All 3 sections fleet/officer/squad are either blank, slow to load “hailing starfleet” crashing. New msg not showing up for 15-60 min. Everyone has restarted and still malfunctioning.
    All platforms have reported problems. F/B, IOS, windows, steam.
    This is currently still happening at timestamp of this post. Not resolved
  • ShanShan admin
    @Shan
    My entire fleet is still reporting problems with the msg system. All 3 sections fleet/officer/squad are either blank, slow to load “hailing starfleet” crashing. New msg not showing up for 15-60 min. Everyone has restarted and still malfunctioning.
    All platforms have reported problems. F/B, IOS, windows, steam.
    This is currently still happening at timestamp of this post. Not resolved

    This thread is for a specific issue that was discovered in the win10 app version of the game, for the mail box specifically.

    You are talking about chat issues if I am not mistaken.
    There is not much that can be done regarding chat, but I will let the team know.
  • @shan thanks.
    Aaah, I misunderstood the initial thread reference “in-game messages” as the msg boards. Not in game mail.
    Still, wrong thread i understand that, however info related to increased malfunctioning of in game chat/msg boards As you stated “i will let them know”.
  • Travis S McClainTravis S McClain ✭✭✭✭✭
  • ~peregrine~~peregrine~ ✭✭✭✭✭
    edited October 2
    Shan wrote: »
    @Shan
    My entire fleet is still reporting problems with the msg system. All 3 sections fleet/officer/squad are either blank, slow to load “hailing starfleet” crashing. New msg not showing up for 15-60 min. Everyone has restarted and still malfunctioning.
    All platforms have reported problems. F/B, IOS, windows, steam.
    This is currently still happening at timestamp of this post. Not resolved

    This thread is for a specific issue that was discovered in the win10 app version of the game, for the mail box specifically.

    You are talking about chat issues if I am not mistaken.
    There is not much that can be done regarding chat, but I will let the team know.

    That is somewhat disheartening to learn. 👿
    "In the short run, the game defines the players. But in the long run, it's us players who define the game." -- Nicky Case, The Evolution of Trust
  • ShanShan admin
    Shan wrote: »
    @Shan
    My entire fleet is still reporting problems with the msg system. All 3 sections fleet/officer/squad are either blank, slow to load “hailing starfleet” crashing. New msg not showing up for 15-60 min. Everyone has restarted and still malfunctioning.
    All platforms have reported problems. F/B, IOS, windows, steam.
    This is currently still happening at timestamp of this post. Not resolved

    This thread is for a specific issue that was discovered in the win10 app version of the game, for the mail box specifically.

    You are talking about chat issues if I am not mistaken.
    There is not much that can be done regarding chat, but I will let the team know.

    That is somewhat disheartening to learn. 👿

    I meant for the specific issues reported that day, and the hope it would be resolved that day.
    I checked the chat after seeing the report, it was working fine for me.
    Unfortunately, just as it the case with accessing our game, the chat system can be impacted by external issues like larger connectivity issues. Which I believe was the case at that time.

  • Shan wrote: »
    Shan wrote: »
    @Shan
    My entire fleet is still reporting problems with the msg system. All 3 sections fleet/officer/squad are either blank, slow to load “hailing starfleet” crashing. New msg not showing up for 15-60 min. Everyone has restarted and still malfunctioning.
    All platforms have reported problems. F/B, IOS, windows, steam.
    This is currently still happening at timestamp of this post. Not resolved

    This thread is for a specific issue that was discovered in the win10 app version of the game, for the mail box specifically.

    You are talking about chat issues if I am not mistaken.
    There is not much that can be done regarding chat, but I will let the team know.

    That is somewhat disheartening to learn. 👿

    I meant for the specific issues reported that day, and the hope it would be resolved that day.
    I checked the chat after seeing the report, it was working fine for me.
    Unfortunately, just as it the case with accessing our game, the chat system can be impacted by external issues like larger connectivity issues. Which I believe was the case at that time.

    Still off topic but fyi not an short or isolated incident. Well over 24 hrs none of our chat screens are working proper.
Sign In or Register to comment.