Home Engineering Room

Another bug?

For a second I thought they raised the level cap....
j5dspael3646.jpg

Comments

  • DavideBooksDavideBooks ✭✭✭✭✭
    Sometimes that kind of thing happens when you use many trainers at once and then many more before the first set are finished updating the displayed data. It is a display issue that goes away on restart.
  • ~peregrine~~peregrine~ ✭✭✭✭✭
    It also goes away if you back out to the main screen, then reenter the crew quarters. 🖖
    "In the short run, the game defines the players. But in the long run, it's us players who define the game." -- Nicky Case, The Evolution of Trust
  • But I'm mystified how this could happen when the character cap is 100. There should be no way for the game to count higher than that or display anything higher than that...UNLESS...this functionality has already been built in? Strange.
  • Zom[BAD] Squirrel Zom[BAD] Squirrel ✭✭✭✭✭
    edited October 2019
    Been this since day 1. Nothing to bother about imho, just restart and all is fine. :)
    Fleet Vice-Admiral of [BAD] BORG ASSIMILATION DRONES - We are recruiting!
  • It also goes away if you back out to the main screen, then reenter the crew quarters. 🖖

    Just an fyi from my experience, not always. I have to restart the game, and even then if done immediately it still shows the same glitch. Sometimes i have to remain logged out for at least 60 min for this issue to clear. I had posted several screenshots of this glitch and related training/equipping in the engineering thread “7.2.0 ios issue”.
    If you are using an ios device @earthman34 i encourage you to crosspost your pic there.
  • Nah, this is on good 'ole Windows. I thought that much was obvious.
Sign In or Register to comment.