Home Past Anomalies

daily missions bug

Ok so the past few weeks I been having a bug claiming the last daily missions when I complete. The screen just locks up and usually a refresh of firefox fixes that and I show that I recieved the reward. Well today that happened again. So I did a refresh. Only problem is I went to claim the campian rewards and I can. I am getting an error when I click the daily rewards button. te5tpoicao5q.jpg
«13

Comments

  • I'm having the same problem. Screen is freezing when I try to collect my daily mission prize.
  • I had to wait for the next chrono's to come up for reward and was able to collect it that way but yes here lately finishing the daily tasks result in locking up
  • Yeah, I keep getting a "An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: too much recursion" on Firefox. Luckily I've claimed all the daily mission stuff, but the campaign is locked back there too.
  • ShanShan admin
    edited January 8
    Could you please provide info on your computer and browser?

    And do I understand the steps correctly?
    You collect the last rewards from the daily missions.
    Then you go to the Campaign to collect the rewards there but receive a javascript error?
    Or does it happen for the last daily mission reward you are trying to claim.

    And restarting does not help and this started with 7.4.0?
  • IespykIespyk
    edited January 8
    So I tried it on both Chrome and Firefox. Firefox gives me the too much recursion message while Chrome does the stack size. Using Windows 7. I finished all the daily missions but it started lagging after I clicked the last daily so I refreshed. When I go to click on the daily missions button that's when the message pops up. This is the first time I've seen it. Happens with my work computer too, which is Windows 10

    Edit: When the chroniton boost popped up, it seems to have fixed itself.
  • Happened a second day in a row. I guess I have to wait for the next chroniton boost to appear to access my campaign rewards again.
  • OyamanekoOyamaneko
    edited January 9
    I have a similar problem (Windows 10, Facebook, Firefox or Chrome) :

    When I collect the second daily reward from the arena, the game freezes and I have to reload.
    Then I can collect the last daily reward (200 honor), which unlocks a campaign tier reward. But the game freezes again and I have to reload, again.
    And then, when I try to open the ready room to collect the campaign tier reward, the game crashes with one of the errors already posted above.

    Fortunately, the "chroniton" workaround works : when the boost is available, I can open the ready room without error.

    Problems with daily rewards started with a release before 7.4.0 (there is an other post here), but the crash problem started with 7.4.0.
  • Same error here since today. - Windows 10 - Firefox+Facebook or FB Gameroom. Game crashes when I try to collect the chrono boost (did all daily achievements already before the start of the event).
    Uncaught RangeError: Maximum call stack size exceeded.
  • Windows 10, PC built for gaming(everything is Nvidia) , Firefox.
    Errors Facebook Gameroom and on facebook.
    On facebook
    zwo8uglz9ik2.png

    In Gameroom
    4wvrjnta6ekx.png
  • Having the same problem. Both on gameroom and facebook. This bug cost my awards for completing the daily missions yesterday and looks like today too.
  • edited January 10
    Seemed to work again.
    Until I had all daily achievement.
    Now the games crashes again, when I try to open the achievement window.
  • I've been having this same problem for the last several weeks.

    After I've collected the last reward of the day, the game freezes and displays this error message, preventing me from collecting the final campaign reward. It usually works again a few hours later, but this has not happened so far today as I've been waiting several hours to be able to access the console with no success. The rest of the game works fine.

    Windows 10. Facebook Gameroom.

    zk3fp45hz8bz.png
  • Just had something similar happen to me on Steam. I closed the game with to do a 2x reward cadet mission on my phone (I had a reward uncollected in the campaign when I closed the game.) Then when I got back on steam and went to open the daily missions window the steam client would crash. I think it's the upgrade because I was able to open the Windows client and collect my reward. Hope that helps.
  • I'm having the same problem on steam. The game just crashes while trying to open the Daily Missions. I just came back to the game so it's a fresh install.
  • We are making progress on this, thank you for your patience!
  • me too for weeks now, final daily mission collection freezes game. i have spent a lot of $, expect better quality
  • Hello,

    This problem seems to be fixed... for me, at least.

    Thank you.
  • Thank you for letting me know.
    We did release a new version of 7.4.0 on Facebook and Steam, with a fix for this.
  • @Shan I am currently having this same thing happen on my Android that was just updated to 7.4 and on FB when I open the game on my Windows 10. What is the fix for this? Am I just going to have to keep trying until I have a chron boost appear?8g9y1e1wla5g.png
  • ApaggApagg ✭✭✭
    I have started having this problem today (coinciding with 7.4?) - game freezes if I try to open Daily Mission. Android version.
  • Hmm - thank you for the reports!
  • edited January 29
    Still crashing on Steam if i try to open the Daily Missions when there are NO daily rewards ready to claim (everything claimed or unfinished daily missions) AND i have at least 1 reward from the campaign ready to claim.
    If i have any daily reward ready to claim (Chroniton Boost counts) i can open it just fine even if i have campaign rewards available.
    If i have NO daily rewards and NO Campaign rewards i can open it just fine too.

    Sometimes it just crashes and in some rare cases i get an endless "Hailing Starfleet" .
    I had 1 Achievement ready to claim (Fierce Guinan) during my testings, dunno if that's a factor or not.
  • Captain QCaptain Q ✭✭✭
    After upgrading to 7.4.0 on Android 10 (Google Play Store), the above-mentioned game freeze when clicking on "Daily Missions" icon started to happen to me too.

    Do we contact CS for this issue, or should we hold off on that for now?

    Thanks @Shan !
    In the immortal words of Spock: "Live long and prosper"
  • Captain QCaptain Q ✭✭✭
    Just tried the Windows Store version on Windows 10. The app crashes and closes upon clicking on "Daily Missions", even after cleaning out cache and starting fresh.

    Any chance for a rollback on Windows and Android? It was working fine before the downgrade rollout...

    :s
    In the immortal words of Spock: "Live long and prosper"
  • OK I just tried the windows 10 app as well and no issues.

    What I did was:
    - load the game
    - close the motd, the event splash and the lto
    - clicked on the daily missions icon on the main screen

    And it worked just fine.
    I do not have a chronitons boost available yet.
  • Just saw crash reports from Apple iOS users as well. Just updated 1 iOS device and will report tomorrow(since i already have all dailies cleared).
    Fleet Vice-Admiral of [BAD] BORG ASSIMILATION DRONES - We are recruiting!
  • DavideBooksDavideBooks ✭✭✭✭✭
    My phone is freezing when hitting the daily missions button, too. I thought it was because I am in the mountains in eastern Arizona right now, but I have good reception now.
  • Captain QCaptain Q ✭✭✭
    Shan wrote: »
    OK I just tried the windows 10 app as well and no issues.

    What I did was:
    - load the game
    - close the motd, the event splash and the lto
    - clicked on the daily missions icon on the main screen

    And it worked just fine.
    I do not have a chronitons boost available yet.

    it is frozen... the only thing/one more frozen than this game is Olaf and Elsa... :#
    In the immortal words of Spock: "Live long and prosper"
  • Legate Damar Legate Damar ✭✭✭✭
    edited January 30
    Yeah, just updated to 7.4 on a new iPad Air 3. Click the Daily Missions, hear a strange noise then it crashes. Tried logging out and restarting, does the same thing. No issues on a iPhone 6s with 7.3.1.

    However, another account on a iPad Air 2 has no issues.

    Well, the iPhone 6s is doing it after the app updated. Maybe it’s account specific? Also tried uninstalling then installing after reboot but still there.

    Update: it seems to be fixed after there was something to claim besides the campaign.
  • Same issue here as well. Reverting to a previous version seems to have fixed it. Tried it on : Huawei P9 ( Android 7 ) Amazon fire HD 2019 (Android 9) as well as Nox 6.2
    DB: Do Better. Disrupt the Beam's Revenue Stream.
Sign In or Register to comment.