Home Engineering Room

[Resolved] Insurrection Omega - fifth battle issue

ShanShan admin
edited November 2020 in Engineering Room
Hi all,

We are aware that for some of you there seems to be an issue with the 5th battle not loading properly.
We're looking into it!

Comments

  • ShanShan admin
    edited November 2020
    If you are having this issue make sure that your game is up to date to the latest version.
    Client 7.6.3 - Revision 202775 - edit this is the revision number for Windows 10

  • WaldoMagWaldoMag ✭✭✭✭✭
    IPhone 7+
    iOS 14.1

    Revision in settings 202727
    In Ap store does not list update. All it gives me is an option to open STT.

    I have not started Skirmishing yet.
  • Mine bombed.. As far as I can tell I'm on new update 7.3.6 rev 202727. Restarted STT and still bombed out at 5 with the reconnect. Should I try another skirmish? Intel is cheap ATT..
  • WaldoMag wrote: »
    IPhone 7+
    iOS 14.1

    Revision in settings 202727
    In Ap store does not list update. All it gives me is an option to open STT.

    I have not started Skirmishing yet.

    Hopefully it will appear soon and on our end we are working on resolving this for the older clients on iOS and Steam.

    So I would say to hold off for now.
  • WaldoMagWaldoMag ✭✭✭✭✭
    Shan wrote: »
    WaldoMag wrote: »
    IPhone 7+
    iOS 14.1

    Revision in settings 202727
    In Ap store does not list update. All it gives me is an option to open STT.

    I have not started Skirmishing yet.

    Hopefully it will appear soon and on our end we are working on resolving this for the older clients on iOS and Steam.

    So I would say to hold off for now.

    Thanks Shan😊
  • 2nd skirmish successful.. Android user here. Maybe that 1st one was toast regardless of what I did. (I hope)
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited November 2020
    Deleted
  • For Android it should not be an issue for older clients :)
  • Mine bombed.. As far as I can tell I'm on new update 7.3.6 rev 202727. Restarted STT and still bombed out at 5 with the reconnect. Should I try another skirmish? Intel is cheap ATT..

    What device are you using please?

  • Shan wrote: »
    For Android it should not be an issue for older clients :)

    Well I only lost one battle, so it's ok for me now. I ran several more and it was ok, no further problem with #5. Thanx :smile:
  • I had the issue on my Samsung A70. Updating in Google Play fixed it. Thanks for finding a work around so quickly.
  • So this should be resolved on all platforms, all client versions.

    It may require a restart though, to make sure your client and the servers are in sync :)
Sign In or Register to comment.