Home Engineering Room

iOS 10.3.3 log-in issues

RaraRacingRaraRacing ✭✭✭✭✭
Cannot log in since around 19.00 CET anymore ... game opens but crashes on my iPad, which runs 10.3.3 (14G60).

Each time the game crashes on the "Turbolifting to the Bridge" load screen.

Comments

  • Problem still remains on iOS 14.5 beta 6.

    This problem has not been fixed for many years. Here on the forum a lot of people are discussing the problem. Please make this post to the top. This has not been fixed for several years and I am already thinking of buying another device. Yes, it may be time to buy another iPhone, because this one is old, but that doesn't change the fact that Apple has fixed it.

    This bug was even present on the release iOS 14.3, 14.4, 14.4.1 and iOS 14.5 DB1,DB2,DB3, DB4, DB5

    The only temporary solution is to disable the fingerprint and leave the password.
  • ShanShan admin
    RaraRacing wrote: »
    Cannot log in since around 19.00 CET anymore ... game opens but crashes on my iPad, which runs 10.3.3 (14G60).

    Each time the game crashes on the "Turbolifting to the Bridge" load screen.

    Did anything change on your device?
  • RaraRacingRaraRacing ✭✭✭✭✭
    No ...

    My iPad does not have a fingerprint thing, just pass code ... it is an old iPad I use for games for my kids, I do not plan on buying another iOS device and a newer OS will not run on it.

    The "solution" has been to install the game on my fairly new Android phone ... not a device I wanted to instal games on.
  • ShanShan admin
    RaraRacing wrote: »
    No ...

    My iPad does not have a fingerprint thing, just pass code ... it is an old iPad I use for games for my kids, I do not plan on buying another iOS device and a newer OS will not run on it.

    The "solution" has been to install the game on my fairly new Android phone ... not a device I wanted to instal games on.

    On your iPad do you have enough storage left?
    Have you tried uninstalling the app and clearing the app's cache?
  • RaraRacingRaraRacing ✭✭✭✭✭
    Yes ... there is almost nothing on that iPad anymore ... had deleted almost all apps except for 3 games apps for the kids and STT.

    I tried it yesterday and was able to get in ... but the game is buggy, crashes all the time, can't watch ads for extra scans etc.
    There are graphics issues, where I can't see stuff etc.

    I was kinda amazed at how much smoother and better the game runs on Android (it doesn't take me aeons to open shuttles and populate them, done in less than a minute now) so have been using that since.
Sign In or Register to comment.