Portal pulls causing lockups since 3.1- SOLVED with v3.1.1 please update

izausomeizausome ✭✭✭
edited December 2017 in Engineering Room
So twice today I've made a pull and its locked the game up.

First was a merit pack pull.
Second was a free credit shuttle boost 10x.
Was able to restart and pull was delivered, but i had to restart.

Saw a report of someone locking up in discord chat, they logged in on a device that didn't update and had a behold waiting for them.

I am on Android, LG G5
«1

Comments

  • izausome wrote: »
    Saw a report of someone locking up in discord chat, they logged in on a device that didn't update and had a behold waiting for them.

    Yup, that was me. Also on Android, Moto G5 Plus. I did a 1x premium pull, got an indefinite "Hailing Starfleet". Forced the app to quit and restart, even reinstalled the app, each time I restarted the game it would freeze with "Hailing Starfleet" after the message of the day.

    I fixed it by using the prior version of the STT app on an older phone. As soon as I logged in I had a 4* Behold waiting for me. I made a choice in the Behold in the old app and suddenly the new version worked again.
  • Been attempting free credit 10x shuttle boost, each one is causing game to lock up
  • Same problem here, first pull in any portal freezes screen. Pressing back arrow/restart then pull again works fine. First pull rewards not appear (maybe they are in stock but cant confirm it)
  • I can confirm the pulls are there. I got crew. had to restart but my crew went up.
  • I am having the same issues with my boost pulls. No idea if I got them. Tried restarting the app and the phone as well as well as connected to wireless and not connected to wireless. Same thing either way. Android Galaxy S7
  • I've been having this on a Moto G5 Plus since October. I used to be able to set the display size to "small" in the Android settings as a workaround to this issue, but in 3.1 that workaround no longer works. Now if I want to see what I get in a pull or process a behold, I have to log in with the Steam client (as I don't have another device to handle this).
    The Guardians of Tomorrow
    Protecting the Galaxy's Future from itself
  • [GoT] Weeve[GoT] Weeve ✭✭
    edited December 2017
    [deleted content as post accidentally duplicated]
    The Guardians of Tomorrow
    Protecting the Galaxy's Future from itself
  • Well I can see they won't be selling a lot of packs. Every time I have tried to cash in credit pulls or free shuttle packs the game freezes so.... Premium packs won't be hotcakes
  • (FF) This Sisko1(FF) This Sisko1 ✭✭✭✭
    edited December 2017
    Ditto all my pulls requires a force close

    ellznxvwj44k.png
  • DralixDralix ✭✭✭✭✭
    There should be no need for a force close, at least on Android. If you turn on the sound, you can hear the sound effect for each item slot, but the graphic doesn't display. Once it's done pulling all the items, you should be able to use the back button to restore control.

    This has been an issue that's affected some off and on for months. Reported workarounds on the old forum include changing your device's display settings and launching the portal from the galaxy map.

    I have this issue on my Galaxy S7 Edge and Galaxy Tab S3, but not on my older Galaxy Tab 4. I did fiddle with the settings on my S7 and nothing resolved it entirely. I thought I had put everything back to normal, but what I see now is that this only happens the first pull. After I use the back button to regain control, subsequent pulls display properly.
  • (FF) This Sisko1(FF) This Sisko1 ✭✭✭✭
    edited December 2017
    Lol I confirmed your way works. Don't want to do it for real buys but for the free pulls it's good enough.

    As an edit, after I did this method I pulled 2 more shuttle pulls and they acted Normal again. So once you do this method, you can see the pulls again for future buys
  • onewaydownonewaydown ✭✭
    edited December 2017
    I can confirm this works/is correct. I'm using a Pixel XL and never had this issue before but it's now happening on 3.1. Waiting a few seconds for the portal to complete and hitting Back works. Future pulls display fine.
    Dralix wrote: »
    There should be no need for a force close, at least on Android. If you turn on the sound, you can hear the sound effect for each item slot, but the graphic doesn't display. Once it's done pulling all the items, you should be able to use the back button to restore control.

    This has been an issue that's affected some off and on for months. Reported workarounds on the old forum include changing your device's display settings and launching the portal from the galaxy map.

    I have this issue on my Galaxy S7 Edge and Galaxy Tab S3, but not on my older Galaxy Tab 4. I did fiddle with the settings on my S7 and nothing resolved it entirely. I thought I had put everything back to normal, but what I see now is that this only happens the first pull. After I use the back button to regain control, subsequent pulls display properly.

  • DralixDralix ✭✭✭✭✭
    Lol I confirmed your way works. Don't want to do it for real buys but for the free pulls it's good enough

    My plan is to use free basic or boost pulls twice, once to burn the problem, one to verify it displays, before any "real" buy.
  • Dralix wrote: »
    Lol I confirmed your way works. Don't want to do it for real buys but for the free pulls it's good enough

    My plan is to use free basic or boost pulls twice, once to burn the problem, one to verify it displays, before any "real" buy.

    This is smart. Thank you for the tip
  • This discussion was created from comments split from: IT'S FIXED!!! EDIT: This thread is dedicated to thanking DB for the recent fixes..
  • Well I can see they won't be selling a lot of packs. Every time I have tried to cash in credit pulls or free shuttle packs the game freezes so.... Premium packs won't be hotcakes

    This was not relevant to the thread in which it was posted. This new thread was created here in Engineering Room.

    I am sorry you are having this issue with the Time Portal.
    What device are you using?
  • It doesn't fix itself after the first pull. i pulled once, got an error, then pulled again, got the same freeze.
  • Android LG V20 here. First portal pull always locks up, although I'm able to press the triangle button to eventually back out.

    Overall performance seems slower as well, clicking on most things gives me a half-second to full-second "Hailing Starfleet" spinner.
  • Shan wrote: »
    Well I can see they won't be selling a lot of packs. Every time I have tried to cash in credit pulls or free shuttle packs the game freezes so.... Premium packs won't be hotcakes

    This was not relevant to the thread in which it was posted. This new thread was created here in Engineering Room.

    I am sorry you are having this issue with the Time Portal.
    What device are you using?

    Respectfully I disagree. In fixing bugs a new one was created that is frustrating. My fleet is having this issue.

    I use a galaxy S7 personally but Apple users have this issue as well. I will repost in that thread to warn others and inform them that some people can over come the bug using the above method.
  • Until this bug is fixed, I will not be spending a dime on the game.
  • AmphistaffAmphistaff ✭✭✭✭
    I had this happen on my phone this morning when redeeming a free shuttle boost pack. It was on my GS7 Edge. Works okay on my tablet (Galaxy Tab S).
  • Just bought an event pack on my S7 edge. The game immediately froze (Hailing Starfleet, no spinning), after giving it a few minutes I restarted. The game loaded normally and froze with the same message immediately. I'm hoping this is because it's trying to resolve a behold, but either way I cannot play.
    Maybe the irony is that we play because we’re Star Trek fans, those hopeful idealists that like to think things will get better when we raise valid concerns about fairness and balance, etc and we forget that DB’s greed openly mocks the values espoused by the franchise they have a license for.
    -Lord Wizzlestix I
  • Dralix wrote: »
    There should be no need for a force close, at least on Android. If you turn on the sound, you can hear the sound effect for each item slot, but the graphic doesn't display. Once it's done pulling all the items, you should be able to use the back button to restore control.

    This has been an issue that's affected some off and on for months. Reported workarounds on the old forum include changing your device's display settings and launching the portal from the galaxy map.

    I have this issue on my Galaxy S7 Edge and Galaxy Tab S3, but not on my older Galaxy Tab 4. I did fiddle with the settings on my S7 and nothing resolved it entirely. I thought I had put everything back to normal, but what I see now is that this only happens the first pull. After I use the back button to regain control, subsequent pulls display properly.

    This seemed to fix it up. Entered time portal through galaxy map, made a pull, waited, clicked back, then pulls started showing up again.
  • I had the same lock up issue on my Samsung Galaxy Tab S3 just minutes ago. I bought the Imperial Decree 10 pack for 650 dilithium and immediately went into lock up with the spinning "Hailing Starfleet" symbol. I could hear each reward appearing but see nothing. I also heard a behold pop up. I tried the back button but it did nothing. Closing and then re-opening the application on the tablet resulted in a frozen screen again. So I closed out on the tablet and went to my computer and opened it in Steam, which worked. I got to the time portal, which only showed the Behold portal and the three options. I made my selection and then closed out of the portal. I checked my crew and the new crew were there (got Mirror Data, yeah!). I went back and checked my tablet and was able to open the game normally. So that could be an option for those with Steam.
  • Similar to Tongo Rad; also Samsung (Galaxy Tab S2) and game running in Android with the last update, bought the new pack ... hoped at least for Mirror Tucker ... 650 Dilithium debited; no pack appears, tried again ... 650 Dilithium debited ... no pack appeared and now screen is stuck on 'Hailing Starfleet' and completely immobile; even after several restarts ... it simply gets to the main interface and 'Hailing Starfleet' ...
  • Cleared itself; portal pull crew now in inventory ... thank you whoever gee'd the hamsters :-)
  • [DB:DB] Deb[DB:DB] Deb ✭✭
    edited December 2017
    It's still stuck at Hailing Starfleet for me.

    EDIT: I logged in using a tablet with the old version of Timelines on it. It was stuck on a behold. After I addressed the behold on the old machine, my new one could be used.

    EDIT 12/14: It's working fine as long as I don't buy anything. Then, sometimes it works and sometimes not.
  • Has this been fixed? Just updated my tablet (not phone) and i could do a pull just fine.
  • DralixDralix ✭✭✭✭✭
    Has this been fixed? Just updated my tablet (not phone) and i could do a pull just fine.

    Not all devices are affected.
  • We are still working on this, we have some clues - I hope I have more news soon!
Sign In or Register to comment.