Home Engineering Room

Forums Issues

12357

Comments

  • On the old fora, we had a lot of space to add text on our profiles. On the new forums, our profile text is significantly less than it was on the old forum.

    Is there any plan to increase the character count of our profile text? Thanks.
    Task Force Pike: We are recruiting!

    Task Force Pike/Garrett's Giants, Founder

    Task Force April, Fleet Founder Emeritus

    Newfie Central, Squad Founder, In Memoriam
  • Count23Count23 ✭✭✭
    My account has been set up to use my username correctly, but I still appear as guest in the forums.

    Going to the account settings show my right username there.
  • Did you change your name in the forums?
  • My account has been set up to use my username correctly, but I still appear as guest in the forums.

    Going to the account settings show my right username there.

    Try logging out and logging back in.
  • Data1001Data1001 ✭✭✭✭✭
    Forum's been sluggish tonight, and I think that accounted for a duplicate post of mine. Noticed a few other people also had duplicate posts around the same time. Then encountered this...

    lb9cllujpvst.jpg

    Data, did you break the forum server again?

    rndrm4srlatq.gif


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • Data1001Data1001 ✭✭✭✭✭
    Shan and/or Black Pebble: Did you guys change the forum setup recently? I'm almost certain that in the past I was able to "hide" certain sub-forums from showing in "recent discussions"... but now all I see is a "mark read" option for each sub-forum.

    I'm asking because suddenly I have posts from a German subforum and posts from the GoTA game showing up in Recent Discussions, where I never did previously.


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • Data1001 wrote: »
    Shan and/or Black Pebble: Did you guys change the forum setup recently? I'm almost certain that in the past I was able to "hide" certain sub-forums from showing in "recent discussions"... but now all I see is a "mark read" option for each sub-forum.

    I'm asking because suddenly I have posts from a German subforum and posts from the GoTA game showing up in Recent Discussions, where I never did previously.

    We made no changes, no.
  • {DD} Smelly{DD} Smelly ✭✭✭✭✭
    What happened to the link back to the subforum at the bottom of each thread? Now you have to scroll all the way back to the top of each thread to go back to the subforum that the thread is in. I noticed it last night.
  • What happened to the link back to the subforum at the bottom of each thread? Now you have to scroll all the way back to the top of each thread to go back to the subforum that the thread is in. I noticed it last night.

    Ha.
    I honestly do not remember such a link.
    We have not changed a thing on our end.
  • {DD} Smelly{DD} Smelly ✭✭✭✭✭
    Shan wrote: »
    What happened to the link back to the subforum at the bottom of each thread? Now you have to scroll all the way back to the top of each thread to go back to the subforum that the thread is in. I noticed it last night.

    Ha.
    I honestly do not remember such a link.
    We have not changed a thing on our end.

    There should be a "Home / Engineering Room" link at the bottom of this page. Up until yesterday there was. I always used that link to go back instead of clicking "back" so the threads would show new posts.
  • Data1001Data1001 ✭✭✭✭✭
    Shan wrote: »
    Data1001 wrote: »
    Shan and/or Black Pebble: Did you guys change the forum setup recently? I'm almost certain that in the past I was able to "hide" certain sub-forums from showing in "recent discussions"... but now all I see is a "mark read" option for each sub-forum.

    I'm asking because suddenly I have posts from a German subforum and posts from the GoTA game showing up in Recent Discussions, where I never did previously.

    We made no changes, no.

    Why are threads from German sub-forums showing up in my Recent Discussions, then? They never did before. Also, I know for a fact that I had somehow prevented (hidden) new posts/threads in the Fleet Central subforum from showing up in Recent Discussions (only visting there when I knew my fleet leaders posted something new), but now those are also suddenly showing up. If you folks didn't change things, maybe your provider did?


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • Data1001 wrote: »
    Shan wrote: »
    Data1001 wrote: »
    Shan and/or Black Pebble: Did you guys change the forum setup recently? I'm almost certain that in the past I was able to "hide" certain sub-forums from showing in "recent discussions"... but now all I see is a "mark read" option for each sub-forum.

    I'm asking because suddenly I have posts from a German subforum and posts from the GoTA game showing up in Recent Discussions, where I never did previously.

    We made no changes, no.

    Why are threads from German sub-forums showing up in my Recent Discussions, then? They never did before. Also, I know for a fact that I had somehow prevented (hidden) new posts/threads in the Fleet Central subforum from showing up in Recent Discussions (only visting there when I knew my fleet leaders posted something new), but now those are also suddenly showing up. If you folks didn't change things, maybe your provider did?

    We will inquire about this :)
  • {DD} Smelly{DD} Smelly ✭✭✭✭✭
    Shan wrote: »
    What happened to the link back to the subforum at the bottom of each thread? Now you have to scroll all the way back to the top of each thread to go back to the subforum that the thread is in. I noticed it last night.

    Ha.
    I honestly do not remember such a link.
    We have not changed a thing on our end.

    They link is back at the bottom now! YAY!!!!
  • edited April 2018
    What are the criteria to post pics? I have been on the forum for awhile, but mostly reading and not posting. Do be I need x number of posts before I can post a pic?
  • Data1001Data1001 ✭✭✭✭✭
    What are the criteria to post pics? I have been on the forum for awhile, but mostly reading and not posting. Do be I need x number of posts before I can post a pic?

    I think you need to be level 2. I have just "awesomed" your post, which moved you up a level, so see if you can do so now.


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • Data1001 wrote: »
    I think you need to be level 2. I have just "awesomed" your post, which moved you up a level, so see if you can do so now.

    Why thanks! That did indeed work!
  • Data1001 wrote: »
    Shan wrote: »
    Data1001 wrote: »
    Shan and/or Black Pebble: Did you guys change the forum setup recently? I'm almost certain that in the past I was able to "hide" certain sub-forums from showing in "recent discussions"... but now all I see is a "mark read" option for each sub-forum.

    I'm asking because suddenly I have posts from a German subforum and posts from the GoTA game showing up in Recent Discussions, where I never did previously.

    We made no changes, no.

    Why are threads from German sub-forums showing up in my Recent Discussions, then? They never did before. Also, I know for a fact that I had somehow prevented (hidden) new posts/threads in the Fleet Central subforum from showing up in Recent Discussions (only visting there when I knew my fleet leaders posted something new), but now those are also suddenly showing up. If you folks didn't change things, maybe your provider did?

    So there were indeed changed made on the provider's side.
    They have changed how Recent Discussions work by adding a new feature "Category Following" that has now been enabled on our forums as well.

    You will now be able to select the categories you wish to follow and filter "Recent Discussions" accordingly.
  • Data1001Data1001 ✭✭✭✭✭
    Shan wrote: »
    Data1001 wrote: »
    Shan wrote: »
    Data1001 wrote: »
    Shan and/or Black Pebble: Did you guys change the forum setup recently? I'm almost certain that in the past I was able to "hide" certain sub-forums from showing in "recent discussions"... but now all I see is a "mark read" option for each sub-forum.

    I'm asking because suddenly I have posts from a German subforum and posts from the GoTA game showing up in Recent Discussions, where I never did previously.

    We made no changes, no.

    Why are threads from German sub-forums showing up in my Recent Discussions, then? They never did before. Also, I know for a fact that I had somehow prevented (hidden) new posts/threads in the Fleet Central subforum from showing up in Recent Discussions (only visting there when I knew my fleet leaders posted something new), but now those are also suddenly showing up. If you folks didn't change things, maybe your provider did?

    So there were indeed changed made on the provider's side.
    They have changed how Recent Discussions work by adding a new feature "Category Following" that has now been enabled on our forums as well.

    You will now be able to select the categories you wish to follow and filter "Recent Discussions" accordingly.

    Yay! It works like a charm! B) Thank you so much for following up on this, Shan.

    gPXN6OZ.gif


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • Zetterbeard Zetterbeard ✭✭✭✭✭
    How can you turn off the autosave feature when typing out a comment on mobile? I would like to turn it off completely.

    Here is a screenshot of it happening while I made this post.
    qve49bjcyuf8.png
  • Hi! I’ve recently joined and do not have the button to start a new conversation. I’ve waited a few days, but I’m not sure if I have to wait more.
  • You need to have 2 stars, which you get by posting to other conversations.
  • You need to have 2 stars, which you get by posting to other conversations.

    Thank you for that clarification. Feeling a bit like Mayweather right now. :wink:

  • Look through the Bridge, find something you want to add a comment to and do so. I think you need about 10 posts, and then log out of the forum and log back in.
  • Data1001 wrote: »
    Shan wrote: »
    Data1001 wrote: »
    Shan wrote: »
    Data1001 wrote: »
    Shan and/or Black Pebble: Did you guys change the forum setup recently? I'm almost certain that in the past I was able to "hide" certain sub-forums from showing in "recent discussions"... but now all I see is a "mark read" option for each sub-forum.

    I'm asking because suddenly I have posts from a German subforum and posts from the GoTA game showing up in Recent Discussions, where I never did previously.

    We made no changes, no.

    Why are threads from German sub-forums showing up in my Recent Discussions, then? They never did before. Also, I know for a fact that I had somehow prevented (hidden) new posts/threads in the Fleet Central subforum from showing up in Recent Discussions (only visting there when I knew my fleet leaders posted something new), but now those are also suddenly showing up. If you folks didn't change things, maybe your provider did?

    So there were indeed changed made on the provider's side.
    They have changed how Recent Discussions work by adding a new feature "Category Following" that has now been enabled on our forums as well.

    You will now be able to select the categories you wish to follow and filter "Recent Discussions" accordingly.

    Yay! It works like a charm! B) Thank you so much for following up on this, Shan.

    Hmmm, call me dense (it's ok, I've been called worse) but I'm not seeing how to select categories and filter Recent Discussions. Would you mind helping me find the right place?

    Thanx,
    eljay
    Fleet: The United Federation of Pragmatists

    Our mission: Active game play, without taking things too seriously. The only requirements are 1) Be Nice, and 2) Play regularly. ZERO chatting/social requirements - we’re mainly in it for the Squad, Fleet and Starbase Rewards.

    We have a few openings left for like-minded Captains!
  • Data1001Data1001 ✭✭✭✭✭
    I'm not seeing how to select categories and filter Recent Discussions. Would you mind helping me find the right place?

    You can select which sub-forums you want to show up in Recent Discussions by going here...
    https://forum.disruptorbeam.com/stt/categories
    ...and then clicking the gear icon next to any subforum heading...
     
    391tkfhw01qg.jpg
     
    ...which will give you two options: "Mark Read" (obvious), and either "Follow" or "Unfollow" (depending on whether that forum is already in your Recent Discussions area. Speaking of which:
    https://forum.disruptorbeam.com/stt/discussions

    Hmmm, call me dense (it's ok, I've been called worse)

    I would never. I might call you late for dinner, but never dense. Not even if you were George McFly.
     
    ez5xkzlnk7kp.gif



    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • [7TW] UnkieB[7TW] UnkieB ✭✭✭✭✭
    Data1001 wrote: »
    I'm not seeing how to select categories and filter Recent Discussions. Would you mind helping me find the right place?

    You can select which sub-forums you want to show up in Recent Discussions by going here...
    https://forum.disruptorbeam.com/stt/categories
    ...and then clicking the gear icon next to any subforum heading...
     
    391tkfhw01qg.jpg
     
    ...which will give you two options: "Mark Read" (obvious), and either "Follow" or "Unfollow" (depending on whether that forum is already in your Recent Discussions area. Speaking of which:
    https://forum.disruptorbeam.com/stt/discussions

    Never had this work. By default nothing is followed (but everything shows in recents), if I set all of the STT forums to follow except the two German ones I still get the posts from the German forum in my recents.
  • Data1001Data1001 ✭✭✭✭✭
    Data1001 wrote: »
    I'm not seeing how to select categories and filter Recent Discussions. Would you mind helping me find the right place?

    You can select which sub-forums you want to show up in Recent Discussions by going here...
    https://forum.disruptorbeam.com/stt/categories
    ...and then clicking the gear icon next to any subforum heading...
     
    391tkfhw01qg.jpg
     
    ...which will give you two options: "Mark Read" (obvious), and either "Follow" or "Unfollow" (depending on whether that forum is already in your Recent Discussions area. Speaking of which:
    https://forum.disruptorbeam.com/stt/discussions

    Never had this work. By default nothing is followed (but everything shows in recents), if I set all of the STT forums to follow except the two German ones I still get the posts from the German forum in my recents.

    When was the last time you tried it? Because it worked for awhile when the new forum was first introduced, then it stopped working, and then some time later I brought it up to Shan's attention and it was fixed. I think it's been working for several months now.


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • [7TW] UnkieB[7TW] UnkieB ✭✭✭✭✭
    edited July 2018
    Data1001 wrote: »
    Data1001 wrote: »
    I'm not seeing how to select categories and filter Recent Discussions. Would you mind helping me find the right place?

    You can select which sub-forums you want to show up in Recent Discussions by going here...
    https://forum.disruptorbeam.com/stt/categories
    ...and then clicking the gear icon next to any subforum heading...
     
    391tkfhw01qg.jpg
     
    ...which will give you two options: "Mark Read" (obvious), and either "Follow" or "Unfollow" (depending on whether that forum is already in your Recent Discussions area. Speaking of which:
    https://forum.disruptorbeam.com/stt/discussions

    Never had this work. By default nothing is followed (but everything shows in recents), if I set all of the STT forums to follow except the two German ones I still get the posts from the German forum in my recents.

    When was the last time you tried it? Because it worked for awhile when the new forum was first introduced, then it stopped working, and then some time later I brought it up to Shan's attention and it was fixed. I think it's been working for several months now.

    I just tried it after reading your post the other day.
  • Data1001Data1001 ✭✭✭✭✭
    edited July 2018
    Data1001 wrote: »
    Never had this work. By default nothing is followed (but everything shows in recents), if I set all of the STT forums to follow except the two German ones I still get the posts from the German forum in my recents.

    When was the last time you tried it? Because it worked for awhile when the new forum was first introduced, then it stopped working, and then some time later I brought it up to Shan's attention and it was fixed. I think it's been working for several months now.

    I just tried it after reading your post the other day.

    Hmm. Not that this would necessarily make a difference, but are you using the site on mobile or desktop?

    EDIT: I think I may have discovered your issue. See this screenshot:
    dc24swq2suyi.jpg

    Make sure that next to "View", you have selected "Following". :)


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • [7TW] UnkieB[7TW] UnkieB ✭✭✭✭✭
    Data1001 wrote: »
    Data1001 wrote: »
    Never had this work. By default nothing is followed (but everything shows in recents), if I set all of the STT forums to follow except the two German ones I still get the posts from the German forum in my recents.

    When was the last time you tried it? Because it worked for awhile when the new forum was first introduced, then it stopped working, and then some time later I brought it up to Shan's attention and it was fixed. I think it's been working for several months now.

    I just tried it after reading your post the other day.

    Hmm. Not that this would necessarily make a difference, but are you using the site on mobile or desktop?

    EDIT: I think I may have discovered your issue. See this screenshot:
    dc24swq2suyi.jpg

    Make sure that next to "View", you have selected "Following". :)

    Thanks, that did it. Totally missed that drop down...
Sign In or Register to comment.