Voyage Notifications Not Happening

2

Comments

  • First step in solving it would be to be for their team to be able to reproduce it.
  • MagisseMagisse ✭✭✭✭✭
    edited March 2018
    First step in solving it would be to be for their team to be able to reproduce it.

    Maybe the Devs all have iPhones? :p
  • Peachtree RexPeachtree Rex ✭✭✭✭✭
    Android v7.0, LG G5 phone, eastern time zone
  • MagisseMagisse ✭✭✭✭✭
    I've got a Moto Droid Turbo 2, also on v7.0. PST time zone.
  • Grant77Grant77 ✭✭✭✭
    Motorola 4G
    Version 7.0
    EST -5
  • MbannarMbannar ✭✭✭
    Please be sure to submit tickets on these issues. with as much device-specific information as possible. We are not able to reproduce it internally, so there must be some external factors we need additional information on. Your tickets will be a great help in getting this resolved.

    @Black Pebble that would work expect it took me 4
    days of back and forth to get your C.S to pass the info along

    Did you try turning it off and on? They are getting worse then then the cable company

    It was like just pass it along omg , even sent a screen shot of your message in here and then was did you try turning on the nofictions in setting?

    Bang my head into a wall just pass it along
  • MagisseMagisse ✭✭✭✭✭
    edited March 2018
    Mbannar wrote: »
    Please be sure to submit tickets on these issues. with as much device-specific information as possible. We are not able to reproduce it internally, so there must be some external factors we need additional information on. Your tickets will be a great help in getting this resolved.

    ...
    Did you try turning it off and on? They are getting worse then then the cable company
    My rep asked if my notifications were turned on...
  • Grant77Grant77 ✭✭✭✭
    Magisse wrote: »
    Mbannar wrote: »
    Please be sure to submit tickets on these issues. with as much device-specific information as possible. We are not able to reproduce it internally, so there must be some external factors we need additional information on. Your tickets will be a great help in getting this resolved.

    ...
    Did you try turning it off and on? They are getting worse then then the cable company
    My rep asked if my notifications were turned on...

    Mine just said it was a known issue and asked how much Dil I spent. Some of them are obviously aware. Ask for Marlon.
  • MbannarMbannar ✭✭✭
    edited March 2018
    Grant77 wrote: »
    Magisse wrote: »
    Mbannar wrote: »
    Please be sure to submit tickets on these issues. with as much device-specific information as possible. We are not able to reproduce it internally, so there must be some external factors we need additional information on. Your tickets will be a great help in getting this resolved.

    ...
    Did you try turning it off and on? They are getting worse then then the cable company
    My rep asked if my notifications were turned on...

    Mine just said it was a known issue and asked how much Dil I spent. Some of them are obviously aware. Ask for Marlon.

    Only problem is we are not allowed to ask for a C.S by name so instead i get to RNG customer support, and at this point i have a better shot of getting a 4/4 @ 4000 on faction event then i do with a customer that has a clue
  • Peachtree RexPeachtree Rex ✭✭✭✭✭
    Mbannar wrote: »
    Grant77 wrote: »
    Magisse wrote: »
    Mbannar wrote: »
    Please be sure to submit tickets on these issues. with as much device-specific information as possible. We are not able to reproduce it internally, so there must be some external factors we need additional information on. Your tickets will be a great help in getting this resolved.

    ...
    Did you try turning it off and on? They are getting worse then then the cable company
    My rep asked if my notifications were turned on...

    Mine just said it was a known issue and asked how much Dil I spent. Some of them are obviously aware. Ask for Marlon.

    Only problem is we are not allowed to ask for a C.S by name so instead i get to RNG customer support, and at this point i have a better shot of getting a 4/4 @ 4000 on faction event then i do with a customer that has a clue

    Ticket numbers can be helpful. You can ask them to reference another ticket by number and see how it was resolved.
  • MbannarMbannar ✭✭✭
    Nope they just tell you last C.S Rep.did not follow proper compensation policy
  • edited March 2018
    I've had some problem with this issue too. First of all it was more that the notification timer was 2hours off. No big deal. It pops up when it supose to, but the timer is wrong. I have few examples:

    4mr4t25pomn4.png
    tp7ieycoe91n.png
    10sttyqr5pt6.png

    I sent a ticket. Got this as reply:

    Comment moderated. Please do not copy/paste private exchanges between you and Support, as per our Community Guidelines. Thanks! ˜Shan
  • edited March 2018
    I did that, didn't help and contacted DB again:

    Got this reply:

    Comment moderated. Please do not copy/paste private exchanges between you and Support, as per our Community Guidelines. Thanks! ˜Shan
  • Hunter247Hunter247 ✭✭✭✭
    The biggest problem that I have with the low AM notification not happening is that it only happens occasionally.

    Which basically makes it useless as an alert (if you can't rely on the alert you basically either recall early or sit an watch the AM count down).

    Ironically it seems to be that if I am in the app watching the AM count down I get the alerts however, if I am not doing this I occasionally don't get them at all.

    The fact that the time is off doesn't matter IMO.
  • I do not have more information on this at the moment but I was wondering if you noticed this happening when you have not picked up for phone for a while?

    The reason I ask is that I have a somewhat similar issue on my android phone for all notifications.
    I sometimes leave my phone alone for quite a bit of time, and when I pick it up I suddenly receive a bunch of notifications, some of which should have clearly appeared much sooner.
  • Peachtree RexPeachtree Rex ✭✭✭✭✭
    Shan wrote: »
    I do not have more information on this at the moment but I was wondering if you noticed this happening when you have not picked up for phone for a while?

    The reason I ask is that I have a somewhat similar issue on my android phone for all notifications.
    I sometimes leave my phone alone for quite a bit of time, and when I pick it up I suddenly receive a bunch of notifications, some of which should have clearly appeared much sooner.

    I think the best way to describe it is that I get notifications at the "correct" time (i.e., it'll show that my shuttles are completed or dilemma is awaiting) but the TIME the notification says it came it was actually when that notification was "scheduled" (i.e., for as shuttle, it will show "3 hrs ago" and for a dilemma it will say "2 hrs ago").

    I am also not getting any vibration or external notification. Until this past update, my phone would vibrate for all of the STT notifications. I have not (intentionally) changed any of my notification settings, but it is not doing any of these external notifications. I don't know if this is due to the aforementioned "schedule" timing. If the phone thinks it has had the notification for some number of hours, it may not react?
  • Thanks, I am adding this and the whole thread to the bug ticket.
  • Grant77Grant77 ✭✭✭✭
    Shan wrote: »
    I do not have more information on this at the moment but I was wondering if you noticed this happening when you have not picked up for phone for a while?

    The reason I ask is that I have a somewhat similar issue on my android phone for all notifications.
    I sometimes leave my phone alone for quite a bit of time, and when I pick it up I suddenly receive a bunch of notifications, some of which should have clearly appeared much sooner.

    Shan, the notifications pop up silently for me while I am using my phone. They show up at the right time (actually up to 5 minutes early sometimes), but the problem for me is that the time stamp is wrong and it doesn't trigger my regular notification alarm because of it.
  • MbannarMbannar ✭✭✭
    Grant77 wrote: »
    Shan wrote: »
    I do not have more information on this at the moment but I was wondering if you noticed this happening when you have not picked up for phone for a while?

    The reason I ask is that I have a somewhat similar issue on my android phone for all notifications.
    I sometimes leave my phone alone for quite a bit of time, and when I pick it up I suddenly receive a bunch of notifications, some of which should have clearly appeared much sooner.

    Shan, the notifications pop up silently for me while I am using my phone. They show up at the right time (actually up to 5 minutes early sometimes), but the problem for me is that the time stamp is wrong and it doesn't trigger my regular notification alarm because of it.

    Same on my android s7, exmplae ill be on my phone playing stt doing some missions and ill get a text or email notification and when ill pull down the notifications to look at them there will be a stt one that didnt go off, will wrong time stamp, only started after last update

    Hope that helps
  • Shan wrote: »
    I do not have more information on this at the moment but I was wondering if you noticed this happening when you have not picked up for phone for a while?

    The reason I ask is that I have a somewhat similar issue on my android phone for all notifications.
    I sometimes leave my phone alone for quite a bit of time, and when I pick it up I suddenly receive a bunch of notifications, some of which should have clearly appeared much sooner.

    I've actually watched when the notifications pop up, and they occur up at the correct time, with the normal sounds, but the timestamp is when the shuttle launched or the voyage began/last dilemma (happens both for next dilemma or low-antimatter).
  • Very helpful, thank you! I am adding this to the bug report.
  • Grant77Grant77 ✭✭✭✭
    Shan wrote: »
    I do not have more information on this at the moment but I was wondering if you noticed this happening when you have not picked up for phone for a while?

    The reason I ask is that I have a somewhat similar issue on my android phone for all notifications.
    I sometimes leave my phone alone for quite a bit of time, and when I pick it up I suddenly receive a bunch of notifications, some of which should have clearly appeared much sooner.

    I've actually watched when the notifications pop up, and they occur up at the correct time, with the normal sounds, but the timestamp is when the shuttle launched or the voyage began/last dilemma (happens both for next dilemma or low-antimatter).

    I can confirm this. I marked down the times that I solved my dilemmas and the time stamp is always exactly in line with the previous one.
  • IronagedaveIronagedave ✭✭✭✭✭
    This weekend and today has been bad for me I'm not always getting notifications on shuttles as well as voyages and this is on IOS device - I haven't had many issues before with the notifications.
    Activity Date 26-10-17 to present, Sqd. Ldr. Magnificent Treknicians - CURRENTLY RECRUITING! JOIN NOW.
    Immortals Legendaries: 17 | Super Rares: 232 | Rare: 76 | Uncommon: 48 | Common: 26 |
    Coastal Trekkers [Recruiting] https://stt.wiki/wiki/Fleet_Coastal_Trekkers
  • Indeed, I'm still getting the notifications for the voyages, even though they do not trigger any of the alert behaviours, however I seem to have completely stopped getting notifications for shuttle missions - meaning the problem appears to be getting worse.
    Think I'll hold off buying any more dilithium until this is fixed, for me the game suffers severely since I have to end all my voyages after the 2nd dilema rather than risk running out of antimatter because I never got a beep from my phone to warn me.
  • MagisseMagisse ✭✭✭✭✭
    @Shan any word on this? It's quite a frustrating issue, particularly since it wasn't a problem before the most recent update. Can they revert whatever might have caused the trouble?
  • Hunter247Hunter247 ✭✭✭✭
    Magisse wrote: »
    @Shan any word on this? It's quite a frustrating issue, particularly since it wasn't a problem before the most recent update. Can they revert whatever might have caused the trouble?

    My latest reply from support indicates that it is being worked on but I find it really annoying and have lost several voyages as I keep forgetting to check back every 10 minutes or so just in case
  • DaivahatakaDaivahataka ✭✭
    edited March 2018
    Oddly today for one set of shuttles I DID get notifications (no alerts though) but not for any others since, could it be some sort of network thing so that the notifications are being lost somewhere en route?

    Hunter247 wrote: »
    Magisse wrote: »
    @Shan any word on this? It's quite a frustrating issue, particularly since it wasn't a problem before the most recent update. Can they revert whatever might have caused the trouble?

    My latest reply from support indicates that it is being worked on but I find it really annoying and have lost several voyages as I keep forgetting to check back every 10 minutes or so just in case
    Agreed, wish they'd make them auto-return or something until this was resolved but then when it does get resolved you'd probably get people whining they want the auto-return back. :D
  • Hunter247Hunter247 ✭✭✭✭
    Oddly today for one set of shuttles I DID get notifications (no alerts though) but not for any others since, could it be some sort of network thing so that the notifications are being lost somewhere en route?

    Hunter247 wrote: »
    Magisse wrote: »
    @Shan any word on this? It's quite a frustrating issue, particularly since it wasn't a problem before the most recent update. Can they revert whatever might have caused the trouble?

    My latest reply from support indicates that it is being worked on but I find it really annoying and have lost several voyages as I keep forgetting to check back every 10 minutes or so just in case
    Agreed, wish they'd make them auto-return or something until this was resolved but then when it does get resolved you'd probably get people whining they want the auto-return back. :D

    To be honest as we have to spend a premium currency to return them it is not in their interest to fix it quickly
  • Hunter247 wrote: »
    To be honest as we have to spend a premium currency to return them it is not in their interest to fix it quickly
    I'm aware of that but didn't want to seem to cast aspersions. ;)

  • MagisseMagisse ✭✭✭✭✭
    I'm not usually one to *bump*, but just wondering if there's any news? I've lost a few more Voyages to this bug, and it's getting old. :'(
Sign In or Register to comment.