App not working, anyone else having trouble?

I tried starting my App this morning and it doesn’t seem to be working properly.
It starts up showing the galaxy map zoomed in somewhere (screenshot 1),
And when I go to the main screen half of it is missing (screenshot 2).
I can’t press some buttons, I can’t complete voyage dilemma, and can’t play event. I have tried closing and restarting, and also closing all apps and rebooting my iPad Pro, but it still comes back the same.

Anyone else having the similar problems?
I submitted a ticket.

2msbstlam6yq.png
qij90np8hbwr.png

Comments

  • My client on my s6 edge is working fine, but a fleet mate is having a lot of problems, including not being able to load the game on their s4
  • WaldoMagWaldoMag ✭✭✭✭✭
    Is it possible that your iOS is not up do date?
  • I update to latest iOS, but no change!
    All that is active is arena, shuttles, scans and gauntlet. Nothing else works.
    Missing out on Crons from voyages, and from entering event.
  • <TGE> Clifford<TGE> Clifford ✭✭✭✭✭
    Have you tried completely uninstalling the game, and then reinstalling? Perhaps something in the data got corrupted.
  • It’s fixed now, it was and account problem that DB needed to fix!
  • I haven't been able to log in all day. Screen freezes with "hailing Starfleet"and no other response. What's up?
  • I haven't been able to log in all day. Screen freezes with "hailing Starfleet"and no other response. What's up?

    The usual, we got a game update. Unfortunately my experiences now define that to include the existing game bugs. Like the common cold virus, they don't go away, they just mutate, lol

    (It's joke or cry...both are pointless, but one is amusing)
    ~ seeking out new life
Sign In or Register to comment.