Ok need help! Several options of the game are now locked

Ever since the i installed the game on my mobile device and skiped the intro to logged into my account, several options of the game are now locked on that account including voyage, crew management dayles reward, and events windows. I need help pls br9916k1uscg.png
p2rd6yp8x8ar.png
jecn6zorb4uc.png

Comments

  • I really hope the fix that fast i and like 30 other people according this forum and steam forums have this problem real numbers should be really high because how easy it is to cause this bug. IT happens if you link your account to another platform or device before reaching level 4 in the game. There is no warning or any hinderance to do that before it is to late. There is a Forum post here that tells you that you have to finish tutorial before you can link but well no one reads that before it is to late make a ingame warning or fix this fast please ! I and countless others have spend alot of moeny in the game so please help us !
  • You should be able to login prior to level 4, we are looking into the issue but you will need to submit a ticket to support for assistance, and it will take a while sadly.
  • I guess I was higher than level 4 when it happened to me, but I am not totally sure.
  • Shan you even answered the same Problem on Steam forums and in here 5 times or so allready thats not a indvidualy Problem its a general thing because it stops players from playing the game,

    https://startrektimelines.zendesk.com/hc/en-us/articles/216746497-How-do-I-play-Star-Trek-Timelines-on-multiple-devices-or-Facebook-

    as you can see in your own Zendesk article you are required to level to 4 on the new device/platform before you should transfer the account so i guess its very well know that this bug happens otherwise.
    Or the Bug is that the Menu is aviable before level 4 allready its basicly there there after the first fight you do at level 1 or 2 and than you can use it. Most people will think ok lets do it fast so i can play my real account and than bug there game forever.

    What we really need is a general fix for that and/or remove the menu before level 4 so it cannot happen to others. Please that is urgent because it prevents countless players from playing the game at all.

    I just tested it made a completly new account on Facebook and linked it to steam after first fight voila game is buged. Waiting until level 4 before linking it does work. So its a General bug !!! that realy need a fix.
  • Here a link from end of August. This time, I started to have this problem.

    https://forums.disruptorbeam.com/stt/viewthread/67871/

  • Also seems the never ever fixed the bug for anyone. And from the looks of Shans answer the even forgot the problem exists. (He answered in that August one too with basicly the same answer here =)

    Can only repeat myself here its a general bug i even explained how its triggred and thats a general problem but if the do not found a solution in like 3 Month it looks dark. IT will happen to everyone that trys to transfer his account and do not know he has to end Tutorial before doing so.

    And the most sad part seems that the not even care or about it or the know the cannot fix it.
    And now keep pretending its just a strange thing the never seen before.
  • Update: Support fixed the Problem for me ! iam very thankful.

    In general the Problem still exists of course so be extra careful before linking accounts.

    Still good work thank for helping me !
  • I am very glad this got fixed for you. And I appreciate the steps you provide on how this happened.
    The feature allowing to log in before level 4 is new, and has not yet been included in the the help article you are referring to.

    We have not forgotten the issue and will continue to work on it.
  • Glad that a fix has been found. I've been struggling with this issue for the last month. I requested an update on Sept 29th and got a "We're working on it" message. Haven't heard anything since.
  • edited October 2017
    And this just happened to me... Any chance there is some way to fix this myself? Waiting 2-3 weeks is a major buzzkill?

    I bought the daily dil card recently does support credit you the dil and daily prizes you miss out until they fix this for a player?
  • Now the support also fixed the problem for me.... after six weeks and a reminder yesterday, but at least now it works.

    Thanks, and please fix it for all affected players.
  • I would hope that if its a straight forward fix those of us still stuck with this issue might hopefully see quicker resolution than 6 weeks. Glad to know there's a fix out there
  • dealing with this now
  • for anyone else having this problem- Fixed in about a week. John Chester is the man.
  • Been using STEAM for a couple of months, tried to setup on ipad for the xmas period and now have this problem.

    ALSO cannot lodge a support ticket through the website (btw I'm apparently too new to the forums to post a link) despite my username/password working on the forums AND in game. Says there is no account associated with that email address????

    (Note this bug also stops you from being able to lodge a ticket ingame)
  • For the record my character name in game is Red Sonja
  • Found a way to submit a ticket but CANNOT 'sign in' to the support website.

    Anyway ticket lodged under number 364107
  • Red Sonja wrote: »
    Found a way to submit a ticket but CANNOT 'sign in' to the support website.

    Anyway ticket lodged under number 364107

    The support portal is independent from the game and our website/forums.
    This is why your game credentials are not working.

    You should be able to post discussions on these forums tomorrow.
Sign In or Register to comment.