Can't craft items since update

YateballYateball ✭✭✭✭✭
Getting constant "this recipe has changed, reboot" errors while building items. I'll reboot and attempt to craft the same item, same error
«1

Comments

  • I've had this issue too.
  • I was able to build a few items since the update, but now I can't get EV Suit Archer to level 91-100 because I can't build the 4* wrench 😢
  • Of course now I can craft it after I burned through the chrons i bought to level him up.
  • Issue is a problem for me as well. Most times I can get item to build if I repeat the build request, though on one occasion I hit a show stopper and had to restart the game to progress.
  • Same issue here, repeatedly trying works most of the time but not every time.
    Come join our fleet! We're a great social group that helps each other. You play the way you want to, participate as much as you want and if you want to be competitive, you can be! Check out our fleet ad:

    https://forum.disruptorbeam.com/stt/discussion/5023/qh-the-oldest-fleet-in-timelines-l91-starbase-daily-targets-met
  • =GBP= Bear=GBP= Bear ✭✭✭
    Same thing here. Items that are clearly showing the correct number of pieces just plain refuse to build.
    Restart the game - exactly the same.
    Something broke in V5 when it rolled out... If this is still happening during the next event, it will be chaos!
    Given up for today...
  • robownagerobownage ✭✭✭✭✭
    Been running into this issue since the update as well. Restart typically, but not consistently, fixes it.
  • Same problem with off duty Tilly uniform (level 1/10 first item). The other 3 items could be built and equipped.
  • Data1001Data1001 ✭✭✭✭✭
    I've now had this crop up a couple of times since the update. Didn't need to restart to fix it, however. One time going to another crew and back again was all it took, and I believe the other time it worked after trying a second attempt.

    I've also gotten a lot more of the "not enough items" error when doing a quick build of the top item, which I can always solve by going deeper into the build, and avoiding all quick builds until I get to the top again.


    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • This was happening to me quite a bit last night trying to finish off EV Archer. I restarted countless amounts of times and lost the use of the last 30 minutes of my supply kit.
  • (FF) This Sisko1(FF) This Sisko1 ✭✭✭✭
    Same. If I keep doing it, it eventually builds but going to be annoying today
  • Yep, same here, many times i just keep the app open and do a mission or an arena battle make the same item with no issues 30 seconds later - weird.
    Overwhelm and devastate, that's the way to get power and to hold it, and I mean to do that. - Colonel Green, who led a genocidal war early in the 21st century
  • ShanShan admin
    Is this still occurring today?
    What platform are you all playing on?
  • BaragashBaragash ✭✭✭
    iDevices here, happening atm, sometimes even forcing a restart* doesn’t solve it.

    *Any chance of there being an actual restart button in the app so I don’t have to turn the device off and on again?
  • ~peregrine~~peregrine~ ✭✭✭✭✭
    Still occurring today. Playing on iOS 11.3.1, latest version for my iPhone 5S.
    "In the short run, the game defines the players. But in the long run, it's us players who define the game." -- Nicky Case, The Evolution of Trust
  • ShanShan admin
    edited May 2018
    Baragash wrote: »
    iDevices here, happening atm, sometimes even forcing a restart* doesn’t solve it.

    *Any chance of there being an actual restart button in the app so I don’t have to turn the device off and on again?

    You should be able to force close the game like you force close any other app on your idevices, the method might vary slightly from one device to the other.
  • =GBP= Bear=GBP= Bear ✭✭✭
    Shan wrote: »
    Is this still occurring today?
    What platform are you all playing on?

    I'm on Android. Upgraded to version 5 of the game this morning.

    Issue's been going on for several hours now and is still happening.
  • GmoneyGmoney ✭✭
    This is still happening on the app. Lots of different items. Have hit the build button again and sometimes will work, other times it won't even after a restart.
  • edited May 2018
    Sometimes I have to hit the build button 20 times in a row before it will finally build the item. Sometimes it never builds and I have to just go do something else and come back and try again later.

    Running iOS.
  • (10F) Seven of One (10F) Seven of One ✭✭✭✭✭
    edited May 2018
    Yesterday I had issues with adwarps crashing the game. This morning I couldn't craft and had to force close the game and restart. This afternoon logging is sometimes taking three or four attempts and the game is also just restarting itself. Seems to be a very buggy couple of days

    Edit to add I'm on Android
    Ten Forward Loungers - Give Your Best, Get Our Best!
    Check out our website to find out more:
    https://wiki.tenforwardloungers.com/
  • (FF) This Sisko1(FF) This Sisko1 ✭✭✭✭
    I have a galaxy 7 and it was happening to me yesterday but not today.
  • middleheadmiddlehead ✭✭✭
    4* Identification Codes and Desealing Rods, 1* Starfleet Engineering Uniform (ENT) all dead for me. Presumably more, but those are the ones I'm stuck on for Archer.
  • <TGE> Clifford<TGE> Clifford ✭✭✭✭✭
    edited May 2018
    This is getting really annoying. I'm trying to build a Khan for the mega and his clothing keeps throwing error messages at me. I can force restart but it'll pop up again five minutes later on a different layer of the item.

    I'm on the latest version of iOS. I play on iPad Air and on iPhone 6S Plus. I've heard reports of the issue from many other people who do not visit the forums as well.

    Thanks for anything you can do, Shan. It would especially hurt during a galaxy.

    It seems to be extra buggy on building items which require 2 of something formatted a certain way...

    For example, I was fine building this:
    3ept2zib6o04.png

    But then I tried to build the next layer:
    908k4sydjpy5.png

    And I got this error:
    gd9pcqv2ioz2.png

    I had the same error on the same layer of the item an hour ago (for the previous uniform ten levels earlier). I restarted, and it worked, and now it's not working again.
  • RogaDanarRogaDanar ✭✭✭
    I am still experiencing it on my android
  • ShanShan admin
    We are working on it!
  • Mirror CartmanMirror Cartman ✭✭✭✭
    I'm getting this a lot. I had it with Off-Duty Tilly's uniform. I exited and reloaded three times, and it still would not let me build the uniform. I then built an item for another crew member, and then I could build Tilly's uniform.

    Now I am getting the same bug with Rogue Harry Kim.

    This is V5.0 (the latest version on google play) on Android 7.
  • ShanShan admin
    We are rolling out a fix for this as I type.
    So you will experience more of those errors while it goes out. Once it is live everywhere, it might take a while for everyone to see improvements but it should get better.
  • ShanShan admin
    The fix is now live on all servers.

    Reiterating that it might take a while for the changes to be fully noticeable

    Let us know in this thread, thank you :)
  • (10F) Seven of One (10F) Seven of One ✭✭✭✭✭
    @Shan I've built a few items over 40 levels and so far it seems fine. Thanks for your help. Hopefully this is the issue sorted :)
    Ten Forward Loungers - Give Your Best, Get Our Best!
    Check out our website to find out more:
    https://wiki.tenforwardloungers.com/
  • ShanShan admin
    @Shan I've built a few items over 40 levels and so far it seems fine. Thanks for your help. Hopefully this is the issue sorted :)

    Yay! Thank you very much for letting me know :)
Sign In or Register to comment.