Home Engineering Room

Farming items for Archer causing a “hard” crash.

/SSR/ Pasty/SSR/ Pasty ✭✭✭✭✭
edited May 2018 in Engineering Room
I’m trying to level up the 4* event featured version of Archer.

When trying to obtain some database for his uniform, I get an error and a crash when trying to warp “Pirate Problems”.

The buttons on the error message are all greyed out, the only fix is to force reboot the game, but the crash happens each time I try to warp that mission.



  • /SSR/ Pasty/SSR/ Pasty ✭✭✭✭✭
    Tried Pirate Problems 5 times, crashed each time.

    Decided to try a normal mission (deadly disruptions) rather than a space battle. Still crashing.

  • /SSR/ Pasty/SSR/ Pasty ✭✭✭✭✭
    Tried a totally different item. Still crashing.
  • /SSR/ Pasty/SSR/ Pasty ✭✭✭✭✭
    Yep something is very very badly wrong here! I’ve just tried another crew person (and item) and it’s still crashing every single mission I try to warp.

  • /SSR/ Pasty/SSR/ Pasty ✭✭✭✭✭
    Well, this is an odd one.

    After some 15-20 app reboots and several phone reboots I got no where. Trying to warp any missions resulted in an inescapable error message, requiring a force quit.

    I was getting errors on other things too - such as claiming the bonus hour chron and even fleet goals.

    I logged a ticket, because it’s possible others are coming across this.

    Since doing that, I played around with reentering my DB credentials (email rather than my FB login) and after a reboot (and a few minutes wait) everything came back round to normal.

  • Commander SinclairCommander Sinclair ✭✭✭✭✭
    This happened to me as well, on my iPad. I suspect it was a timing issue whilst DB was upgrading their Database(s).
    I want to become a Dilionaire...
Sign In or Register to comment.