Home Engineering Room

Voyage dilemmas are stuck again

I have sent in a ticket on the same matter. But it seems I'm not the only one, I talked to several people in the public chat, that also are having issues resolving dilemmas.
For me, I can't just recall, like some people suggest. Because I am 2 days deep in dil spending, trying to get the fierce guinan char.

Please fix. I've been stuck for 6 hours nearly... And the entire day before I had to refresh my game several times, just to get the dilemma to show.


  • Data1001Data1001 ✭✭✭✭✭
    edited June 2018
    You can't recall, or you don't want to recall? Because according to what I've read from Shan, as well as my own experiences with this same issue, CS can't do anything to "unstick" it, unfortunately. So if you're completely unable to recall, and waiting it out doesn't work, then you have no recourse but to abandon it and ticket that sucker (take copious screenshots of all your booty first). (If you can recall, put in a ticket anyway, and they'll refund you the Dil you spent on the last couple of refills.)

    P.S. I know it is massively frustrating to have this happen on a longer Voyage. I did a 50-hour one recently (until I got Fierce Guinan), and was so glad I didn't run into the issue myself then. CS's standard remuneration is dil for the last refill or two, but for a longer Voyage like yours, where your express purpose was to go until you got Guinan, they really should give you more than just that, so if you ticket it and aren't satisfied, ask for an escalation of your ticket until you get what you are legitimately owed.

    Could you please continue the petty bickering? I find it most intriguing.
    ~ Data, ST:TNG "Haven"
  • Yeah, thurns out I CAN recall... But it's still not a nice feeling to know I only need that ONE last dilemma, and then spend close to 1000 dil on NOT getting it... I have a support ticket open. I will attach my screenshots, and ask for the dil refunded.
  • Capt AjammCapt Ajamm ✭✭✭
    edited June 2018
    Yeah, thurns out I CAN recall... But it's still not a nice feeling to know I only need that ONE last dilemma, and then spend close to 1000 dil on NOT getting it... I have a support ticket open. I will attach my screenshots, and ask for the dil refunded.

    I had this happen during my 20 hr voyage for achievement after being over 10hrs in.

    I was successful in finishing the 20hrs by rotating between 3 devices when the dilemmas got stuck. I would eventually get my notebook running steam to alllow resolving & continuing the voyage.

    I stumbled upon this by accident. I was horrified at the thought of what is the alternative: months back & forth ticket escalation.

    With that as a deterant spurring me on, I frantically grabbed every device i had and kept trying back & forth everything i could think to do as if the game itself had froze. Ie hitting home button & back to game, restart etc.

    Not one device itself would prevent the dilemmas after 10hrs from getting stuck. Somewhere between all the different changes at the time of being stuck (logging in & out, different devices, platforms etc) somehow i got unstuck each time.

    I have never wanted to extend another voyage since. Good luck if you try again & hope this may be helpful.
    ~ seeking out new life
  • I did the same... Tried many devices... Eventually it was forever stuck. Took about 1 day before I gave up and recalled.
    Support would only refund me the LAST revive, citing that I "has gotten the rewards from the voyage anyway" (not to mention the fact, that I could have done 4 8 hour mission in the 22 hours + 16 hours stuck, which would likely have netted med more)

    So now I'm a F2P player. No more buying dil, if I can't be assured I can't get it back when I loose it to a bug.
  • [SFW] Quick Claude[SFW] Quick Claude ✭✭✭
    edited July 2018
    I have a voyage currently stuck at the 12 hour dilemma. When I click on the voyage icon (with the dilemma Available alert icon) the dilemma choices do not pop up. Instead, It goes right to the main voyage screen, but the upper (log) and lower (rewards) portions are both blank. I have restarted the game multiple times, and restarted my phone. I have spent dilithium on this voyage so I hope something can be done. I've submitted a ticket.
  • Not sure what to do here. I need to clear this up by tomorrow or I won't be able to complete my daily missions. I do have the recall button available, but not sure what will happen if i hit it. And I really don't want to lose the dilemma chronitons after spending dilithium to get to it.
  • NoneNone ✭✭✭
    I had my Voyage get stuck recently on one of my accounts. I don’t really play that one too often, so I wasn’t too upset. On the plus side, it was the first dilemma, so I didn’t spend anything.
  • Still waiting since yesterday!!! Was contacted by tech support yesterday evening, They were going to recall my voyage. Hasn't happened yet. Submitted a second ticket this afternoon asking what was going on with the first ticket - haven't gotten a reply. This is ridiculous!
  • I can't tell you how angry I am at DB right now. STILL NO RESPONSE SINCE YESTERDAY. I finally decided to take the gamble and hit recall. Hopefully I'll get my rewards. Problem is now I will not have time to get in another dilemma and won't be able to finish my daily rewards. Not to mention a days worth of chronitons and other rewards I'm out waiting for them.
  • Well, fortunately the mission ended sucessfully and I was able to claim the rewards. I found this morning that tech support responded last night, and compensated me more than I would have felt fair. So everything ended up working out. I hope this is something they can fix soon. It's been an extremely frustrating couple of days.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited July 2018
    How long is this problem going to persist.
    Another voyage where I have to recall because it is stuck at a dilemma and will not give me a dilemma.
    The bar has stopped working all together showing the 2O second time before next step in a voyage

    Edit: I believe I opened the game was about 10 minutes away from dilemma. I figured if it did not make it I would revive. I set it aside and was using my IPad. I believe I forgot about it for two hours. When I remembered it, it was stuck. Again without displaying the bar that represents how much of 20 seconds is left before next voyage step.

    All the times I am able to get unstuck it displays the bar. I tried restarting after about 3 minutes or more with ap closed. This will usually get me unstuck. But no luck. Tried four times with no success.
  • DavideBooksDavideBooks ✭✭✭✭✭
    This just happened to me at 10 hours. I ignored these threads before since it never happened. It did now. Very annoying. I took screenshots, tried a different device, and sent in a ticket. I lost a dilemma and I was going to continue, too, so I lost a bunch of chronitons and resources.
  • [S47] ELiL[S47] ELiL ✭✭✭
    I just got stuck at 12hrs. I can't believe, that this still isn't fixed.

    I want to go on a long voyage soon to finally get all the super rares, but this bug tells me "Don't do it!"
  • Got stuck on 10 hours. 18 hours later and after i had sent three messages and nothing from DB.
  • (10F) Seven of One (10F) Seven of One ✭✭✭✭✭
    edited July 2018
    Both myself and my OH have voyages stuck today. Not happened before. Mine is at 6 hours and his is at 4. We've both tried restarting.
    Ten Forward Loungers - Give Your Best, Get Our Best!
    Check out our website to find out more:
  • This just happened to me with an 8 hour Voyage. I got a notification I had a dilemma and was greeted with an empty screen with the timer still going. Restarting doesn’t help. I guess I will recall it. But it **tsk tsk** missing out on the potential 8 hour reward.

  • Adam2791Adam2791 ✭✭
    edited August 2018
    In a similar vein, had a Dilemma in today's Voyage, where it seems a third option was absent - which apparently often leads to "The Clown" crewmember? Only had the two to pick from. - @Shan
  • edited August 2018
    Running a Voyage for over 28 hours without a single dilemma, or a response from support. Submitted a ticket within minutes of starting due to the strange display which displayed below is exactly as it was 2 minutes into the voyage (this is running on Steam, but get same on Android device). Not sure how this happened:

    Unable to recall and have to close the game and restart to access the rest of the game. Saving dilithium, but no chrons, no nothin. I feel like a Pakled.

    Dear DB: it is broken, can you make it go?

  • I have the same problem. I have event crew trapped on the voyage. No response to my ticket. Restarted game, Reinstalled the game, tried several different clients.

    I am sick of DB's bugs and unwillingness to fix them.

  • Still frozen after 2 days. CS asked if I had tried it on other platforms, but so far have not offered any suggestions to fix the issue. Does this look like a platform issue?


    Very frustrating. Unable to hit dailies for two days. no chronitons coming in.
  • The recall button is there.
    I would definately try logging on with Gameroom and try the button, just in case.
  • WaldoMagWaldoMag ✭✭✭✭✭
    edited August 2018
    Problem is it could then say failed, and it's over.
    He has no display at all of what dropped so he cannot give them pics of what he lost if it fails.

    I hate to say it. But he should wait or just give up on CS.
    This is the problem.
    For stuck voyages CS response time is important.
    If they cannot respond the same day, you end up better off recalling.
    If you can take screenshots of what you have, just in case it fails do it.
    Contact CS if you want an extension done with dil. reimbursed.
    If it fails Contact CS and give screenshots.
    If you cannot get screenshots of items, just take the screenshot of the stuck screen.

    Give them that but I do not know at all how long the above voyage was. So I do not know how CS reimburse you.

    Edit: I read the previous post. Keep trying to hit recall if this happens in the future to a voyage you send out. Do not forget to restart all including computer.
    Maybe if you have cell load ap and try there.

    On android, assuming you have a login for account, you could delete the ap and reload it. Then enter your login info.
    If you have a login, I think you should know how to do this.
    If you do not, wait for CS to get back to you.
Sign In or Register to comment.